1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vibrations on deceleration around 2200-2400RPM clutch

Discussion in 'A3/S3/Sportback (8P Chassis)' started by NCRAW, Aug 15, 2012.

  1. NCRAW
    Offline

    NCRAW Member

    Joined:
    Jun 7, 2011
    Messages:
    230
    Likes Received:
    3
    [Aug 15, 2012]
    As some are aware, Ive installed an SRE clutch with a new DMF and Bilstein PSS10s coilovers. Both have been performing great (kind of). Done over 2000kms so far (Spoke to Sachs and they recommended 1000km break in). Took it very easy for first 1000 then did a few mins of hard driving

    two days after clutch install, I noticed that I have a bit of vibration and shudder when decelerating at around 2400-2200rpm. Happens in 3rd, 4th, 5th and 6th but most noticeable on 5th and 6th. Always disappears if I press the clutch pedal. higher or lower rpm range and its all fine.

    While vibrating, i pressed the clutch and revved the engine to 2400 rpm and held it there while car maintaining the speed and its all good so that tells me it is torque related. Mechanic ran through the whole install and nothing seems wrong. Engine mount position, tail shaft, subframe bolts, suspensions etc and all looks good. Only thing he found was that the rear right wheel wobbles when on the balancing machine quiet noticeably and so is the front left but to a lesser extent (though if wheel or tyre related, tyres are just about gone and got new ones ready to go in, it would be speed related rather than rpm related). He also said that he made sure the clutch was aligned before putting it all together so im quite stumped. I will be swapping wheels with Poli next week to see if this sorts it out. Any suggestions? any help would be greatly appreciated. I have been speaking to Ed from APS who's been fantastic but he is also unsure without seeing the car (im only 15,000 miles away hehe).

    Thanks guys
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. NCRAW
    Offline

    NCRAW Member

    Joined:
    Jun 7, 2011
    Messages:
    230
    Likes Received:
    3
    [Aug 19, 2012]
    Anyone?
    #2
  4. bmh.01
    Offline

    bmh.01 Member

    Joined:
    Apr 16, 2012
    Messages:
    280
    Likes Received:
    15
    [Jan 14, 2013]
    Did you ever find anything with this? Think I may be experiencing the same issue.
    #3
  5. max69vk
    Offline

    max69vk Active Member

    Joined:
    Apr 3, 2012
    Messages:
    760
    Likes Received:
    43
    [Jan 14, 2013]
    Had something similar with mine, it went into the dealer 4-5 times with the same issue & in the end they bought some kind of sound stethoscope to trace the fault. In my case it turned out to be the air intake pipe work & fixings! At a certain revs (1400rpm in my case) the intake was hitting a perfect resonant frequency for it to shake which was strong enough to feel through the steering, seat, & pedals! A qui k refit & some extra fabric tape on the connections & its all good!

    Very random I know, but if anything got moved during the work, double check it!
    #4
  6. bmh.01
    Offline

    bmh.01 Member

    Joined:
    Apr 16, 2012
    Messages:
    280
    Likes Received:
    15
    [Jan 14, 2013]
    Well the airbox etc has all been off so i'll have a look into it, it is that kind of noise. I can't really feel it as say more hear it.
    #5

Share This Page