1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vibration

Bert Nov 25, 2005

  1. Bert

    Bert New Member

    14
    0
    1
    Can anyone help ??
    My car is a 2005 A4 Cab 1.8t and since i bought it in May it has had a vibration that only starts when you go above 60 mph. I can feel the vibration through the seat but nowhere else. I thought it might dissapear when i had a few miles on the clock but i still have it 4,000 miles later. I took it to my local Audi dealership who test drove it and said that they couldn't find a thing wrong with the car. The vibration is still there so does anyone have any ideas before i take it back to them.
    By the way love the forum
     
  2. easytease

    easytease cheesypeas

    433
    0
    16
    you say its only when the cars cold at about 60mph? it could be bearings, lower arms or tracking. does the car wonder under harsh braking too?
     
  3. Bert

    Bert New Member

    14
    0
    1
    The car doesnt wonder and the vibration is there past 60 when it's hot or cold. The rest of the time the car is fine
     
  4. easytease

    easytease cheesypeas

    433
    0
    16
    the car is under warrenty i take it. so go back to your audi dealer and request they go out on a test drive with you, or you want the car exchanged.
     
  5. Bert

    Bert New Member

    14
    0
    1
    Cheers mate thats what i will do on Monday. Shame really cos it is a lovely car.
     
  6. easytease

    easytease cheesypeas

    433
    0
    16
    it might be something as simple as a loose seat or something... but you never know
     

Share This Page