1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vibration when idling

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by matt a4s line, Sep 17, 2012.

  1. matt a4s line
    Offline

    matt a4s line New Member

    Joined:
    Jun 20, 2012
    Messages:
    24
    Likes Received:
    0
    [Sep 17, 2012]
    Hi There Have a slight problem with my 2005 a4 2.0 tdi pd, The problem is vibration when at idle, the car drives faultless and pulls great but when stationary say at a set of traffic lights i can feel vibrations from the engine through my seat. Heres what I have done so far

    Injector cleaner
    Full service
    Remap to 175bhp
    Egr valve clean.
    New clutch and flywheel 10k ago
    Full engine rebuild to the new gear driven balance shafts 20k ago
    Timing belt done with proper lockers

    I have heard this can be a trait of these engines? however I think mine is slightly worse than most people suggest worn camshafts, injectors, not enough fuel at idle etc.....Any Ideas where to next? anyone had the same issues and found a solution?

    Cheers matthew
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. A4_MaJiK
    Offline

    A4_MaJiK Azeem

    Joined:
    Jul 18, 2012
    Messages:
    870
    Likes Received:
    99
    [Sep 18, 2012]
    Rock the engine on its mounts when turned off. It may be your engine mounts are worn. I had this issue on my old Golf. Although you could hear it knocking when moving off too.
    #2
  4. williams
    Offline

    williams Member

    Joined:
    Aug 4, 2010
    Messages:
    78
    Likes Received:
    1
    [Sep 18, 2012]
    would be nice to find out as well as mine does the same,audi said its got cracked inlet manifold check it nothing wrong with it and they wanted £970 to if one.
    #3
  5. gas-man
    Offline

    gas-man Member

    Joined:
    Jun 5, 2012
    Messages:
    215
    Likes Received:
    11
    [Sep 18, 2012]
    got the same thing happening to mine
    took it in for a service last thurs
    the guy put it on the computer to reset the service and done a few checks
    he said that number 3 glow plug was off slightly and drawing a bit to much power
    he said that it could be this thats causing the vibration on tick over
    will let you know when he does it for me
    #4
  6. A4_MaJiK
    Offline

    A4_MaJiK Azeem

    Joined:
    Jul 18, 2012
    Messages:
    870
    Likes Received:
    99
    [Sep 19, 2012]
    Is this on the 3.0TDI engine, I'm getting some vibrations on mine but nothing too concerning. I just thought it was present due to the size of the engine itself.
    #5
  7. snapon
    Offline

    snapon Member

    Joined:
    Jul 24, 2012
    Messages:
    37
    Likes Received:
    1
    [Sep 19, 2012]
    might be worth getting it scanned with VCDS to see if there is a misfire happening on idle
    #6
  8. b19rak
    Offline

    b19rak Member

    Joined:
    Feb 4, 2007
    Messages:
    46
    Likes Received:
    0
    [Sep 22, 2012]
    This is part and parcel of this engine. Mine does exactly the same when cold with white smoke. Pulls like a train and 48mpg 170 tdi.
    #7
  9. mm707
    Online

    mm707 Member

    Joined:
    Mar 26, 2011
    Messages:
    233
    Likes Received:
    5
    [Sep 22, 2012]
    Mine used to have a really lumpy tickover. Anyway I changed the vacuum unit on the inlet manifold because I was getting limp mode with underboost issues etc. Whilst apart I spent ages cleaning all the crud from the flaps on the inlet manifold and the egr ( egr not too bad though as only 18 months old ). Now runs perfectly - no lumpy tickover - could be the vac unit ( which did have a hole in the diaphragm when inspected ) or most likely just the cleaning.

    2.0 tdi 170
    #8
  10. craiga
    Offline

    craiga Member

    Joined:
    Apr 4, 2012
    Messages:
    45
    Likes Received:
    0
    [Sep 22, 2012]
    Mines is the same (2.0 tdi 170).As said above part and parcel of the engine!!! According to audi!!!!
    #9

Share This Page