1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

vibration when full throttle

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by marv, Apr 3, 2010.

  1. marv

    marv Member

    Joined:
    Mar 26, 2009
    Messages:
    258
    Likes Received:
    1
    hi there a friend of mine has just got a b6 s4 avant, but when you accelate hard the holecar vibrates as if sumit lose, when you let off the accelarter pedal it fine no vibration any one hd this
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Zolly

    Zolly New Member

    Joined:
    Mar 16, 2010
    Messages:
    20
    Likes Received:
    0
    Well first things first the use of English would be a good idea:icon_thumright: However the most obvious reason is your tyres are not balanced correctly hence when you speed up the car feels as though its about to break apart. simple and cheap to fix just take them local tyre garage and get them to rebalance all wheels. While you are at it put the rear tyres on front and vice versa that way you can even the tread out.
     
  4. Syncopix

    Syncopix OEM+

    Joined:
    Jan 3, 2010
    Messages:
    93
    Likes Received:
    0
    As already mentioned - the wheel balancing is most likely off on one wheel. I had a similar issue when doing motorway speeds, when my tyres were changed and all four wheels rebalanced the issue disappeared!


    Sent from my iPhone using Tapatalk
     
  5. simon.m

    simon.m Active Member

    Joined:
    Oct 5, 2009
    Messages:
    2,747
    Likes Received:
    6
    if its not the above it maybe your engine mounts. as i would have thought if it was the wheels
    needing re balance it would do it say at 50 and above but evan if you come of the gas not just under power
    so id lean more to engine mount but i maybe wrong.
     
    #4 simon.m, Apr 6, 2010
    Last edited: Apr 6, 2010

Share This Page