1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VCDS -something screwed up?

Discussion in 'VCDS (formerly VAG-COM) forum' started by slepy, Jan 21, 2012.

  1. slepy
    Offline

    slepy Well-Known Member

    Joined:
    Sep 7, 2009
    Messages:
    1,159
    Likes Received:
    87
    I just went to scan my car because of some issues. After zero errors I've decided to code few settings
    in my central conv. module.

    Went to channel 46 and coding(07) and that is what it shows.
    Software coding is 00004?
    I haven't touched any coding before but it doesn't look right?

    [​IMG]

    So how can I change anything from the list below when it shows 00004???

    State Bit Dec. Function
    OFF 0 1 Great Britain- alarm system (only with bit 4)
    OFF 1 2 flash on when arming/unarming alarm system
    ON 2 4 selective locking 1 door/all doors
    ON 3 8 activate alarm system
    OFF 4 16 rear unlocking block via speed
    OFF 5 32 locking via speed
    OFF 6 64 comfort functions with remote (adapt in ch 62!!)
    OFF 7 128 right side steering
    OFF 8 256 avant (glass break sensors in rear side-and rear
    windows (if error: safe-LED constantly lit ))
    ON 9 512 1x flash when lock with remote
    ON 10 1024 horn sounds when lock with remote
    ON 11 2048 door/window-logic ( ignition off: No open door
    el. windows works 10 min )
    OFF 12 4096 normal/????-alarm system
    ON 13 8192 No SAFE-function USA only
    OFF 14 16384 insulate-glass PR-nr 4KR/4KV
    #1
  2. slepy
    Offline

    slepy Well-Known Member

    Joined:
    Sep 7, 2009
    Messages:
    1,159
    Likes Received:
    87
    After reading few posts on audizine and on VCDS website I changed the value to 11788 and worked from there and all seems to work how it should.
    #2
  3. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,237
    Likes Received:
    1,221
    What issues?
    #3
  4. slepy
    Offline

    slepy Well-Known Member

    Joined:
    Sep 7, 2009
    Messages:
    1,159
    Likes Received:
    87
    When I drive longer 1hr+, I get strange shake/rev drop at around 2k rpm. Scanned it but didn't show any errors so need to stick it in the garage to investigate it.

    After changing coding in conv. module I've noticed today that when I open left door my DIS shows right door open and the other way round. Any idea how to change it?
    #4
  5. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,237
    Likes Received:
    1,221
    Clutch?

    Check coding changes made that may effect issues, given you've messed with conv, I would start there.
    #5
  6. slepy
    Offline

    slepy Well-Known Member

    Joined:
    Sep 7, 2009
    Messages:
    1,159
    Likes Received:
    87
    Like I wrote before code in my conv was 00004 so I've changed it to 11788 added 64 for remote windows open/close and minus 4 to switch off selective locking so my current code is 11848. Haven't changed anything else.
    #6
  7. benr
    Offline

    benr Member

    Joined:
    Jan 21, 2008
    Messages:
    819
    Likes Received:
    0
    if everything was working when set to 00004 then why did you not just use that as your start code?

    I dont go on audizine but i assumed it was a USA site so that coding is from a US car? no????? This may be the reason for the screwy stuff?
    #7
  8. slepy
    Offline

    slepy Well-Known Member

    Joined:
    Sep 7, 2009
    Messages:
    1,159
    Likes Received:
    87
    I probably need to add
    7 128 right side steering
    will check it tomorrow
    #8
  9. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,237
    Likes Received:
    1,221
    I was trying to enfuse you to read the coding to work out where the issue was, hence seems you have now, everydays a school day for us matey :)
    #9

Share This Page