1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VCDS injector fault.

Discussion in 'A3/S3 Forum (8L Chassis)' started by Westy, Jun 25, 2013.

  1. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,355
    Likes Received:
    1,003
    [Jun 25, 2013]
    I know there's probably not a good time for any fault but a week an a half before Inters definitely isn't a good time!

    Anyway, has anyone had this fault before?:

    [​IMG]

    Ross-Tech says:

    17648/P1240 - Fuel Injector for Cylinder 4 (N33): Open Circuit

    Possible Symptoms
    MIL On
    Poor engine performance
    Possible Causes
    Fuse for injector
    Wiring harness issue
    Failed injector
    Failed ECM
    Possible Solutions
    Inspect fuse for injector
    Inspect wiring to and from injector, see repair manual
    Ohm test injector, replace if needed, see repair manual


    I'm running 1 year old Bosch 550cc injectors so I don't think the injector I the issue. I've swapped it over with cylinder 1 to see if the fault follows.

    I'm guessing wiring. I assume the injector wiring will break down in the same way as the coil pack wiring over time?

    If anyone has seen this before can you give me some advice? Thanks.
    #1
  2. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,355
    Likes Received:
    1,003
    [Jun 25, 2013]
    Now I'm fooked! Blue seal that sits in the fuel rail just dropped into the engine bay :(

    I've got the inlet mani off but I can't see it. Are these standard seals or do I need to order from Bosch?
    #2
  3. @udi A3
    Offline

    @udi A3 Site Sponsor Site Sponsor VCDS Map User

    Joined:
    May 25, 2012
    Messages:
    1,773
    Likes Received:
    175
    [Jun 25, 2013]
    steal them off another engine sat somewhere in the garage... :D
    #3
  4. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    8,085
    Likes Received:
    1,401
    [Jun 25, 2013]
    The rubber o-ring on the injector??

    Theyre pretty generic to bosch injectors. Ebay that shizzle
    #4
  5. s3dave
    Offline

    s3dave TFSI Hybrid Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    730
    [Jun 25, 2013]
    Drama queen!...:laugh:
    #5
  6. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,355
    Likes Received:
    1,003
    [Jun 25, 2013]
    Found it nestling next to the coolant bottle! Anyway all back together now. Stated it up and no codes yet. I'll check again tomorrow after its done a journey.
    #6
  7. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    8,085
    Likes Received:
    1,401
    [Jun 25, 2013]
    Hard to imagine injector wirimg to get damaged, doesnt see the heat the coilpack loom does. Perhaps just a weak connection?

    If you have a multimeter perhaps worth checking resistance across the pins to see if anything is odd.
    #7
  8. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,355
    Likes Received:
    1,003
    [Jun 25, 2013]
    It's funny you should say this. I prodded and wiggled all the wiring while it was on and there was no issue. I did spot when I swapped the injectors that the connectors inside the adapter plug is well loose and flimsy so could be that. With a bit of luck it's now sorted...
    #8
  9. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,355
    Likes Received:
    1,003
    [Jun 26, 2013]
    No error today. I'll keep an eye on it.
    #9

Share This Page