1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VCDS errors help

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by Archies, Oct 24, 2013.

  1. Archies
    Offline

    Archies Member

    Joined:
    Oct 24, 2013
    Messages:
    92
    Likes Received:
    2
    [Oct 24, 2013]
    Ive done a scan of my A4 and i have got a couple of errors i hope you can help me with, im hoping i can repair them my self when i find out how to, heres the errors.

    First Error:

    2 Faults Found:
    000833 - Camshaft Position Sensor (G40)
    P0341 - 000 - Implausible Signal - Intermittent
    Freeze Frame:
    Fault Status: 00110000
    Fault Priority: 3
    Fault Frequency: 5
    Reset counter: 255
    Mileage: 120351 km
    Time Indication: 0
    Date: 2064.00.00
    Time: 00:00:00


    Freeze Frame:
    RPM: 84 /min
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 9.20 V
    Bin. Bits: 00101000
    Idle Stabilization: 0.0°KW
    (no units): 3.0


    012296 - Camshaft Position Sensor (G40)
    P3008 - 000 - Signal Out of Range - Intermittent
    Freeze Frame:
    Fault Status: 00110000
    Fault Priority: 3
    Fault Frequency: 1
    Reset counter: 255
    Mileage: 120351 km
    Time Indication: 0
    Date: 2064.00.00
    Time: 00:00:00


    Freeze Frame:
    RPM: 252 /min
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 9.50 V
    Bin. Bits: 00101000
    Idle Stabilization: 0.0°KW
    (no units): 35.0
    Second Error:

    Address 08: Auto HVAC Labels: 8E0-820-043.lbl
    Part No: 8E0 820 043 BM
    Component: A4 Klimaautomat 3233
    Coding: 00000
    Shop #: WSC 00000
    VCID: 6DD1395D27FA78764F5-515C


    1 Fault Found:
    00716 - Air recirculation Flap Positioning Motor (V113)
    41-10 - Blocked or No Voltage - Intermittent

    Hope some one can shed some light on these for me with a possible fix.

    Archie
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. PetrolDave
    Offline

    PetrolDave Well-Known Member

    Joined:
    Nov 25, 2003
    Messages:
    1,559
    Likes Received:
    82
    [Oct 24, 2013]
    They're all intermittent , so the first step is to clear them and see if they come back.

    If the two G40 ones come back then check the wiring to the sensor is secure, if it is then suspect the sensor.

    If the V113 one comes back then check the wiring to the motor on the side of the heater matrix that this refers to, I've had problems with the contact pins corroding so worth cleaning them, failing that take the motor off and check if the linkage moves freely, if it does then it's probably the motor.
    #2
  4. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [Oct 24, 2013]
    As above, but also if the HVAC comes back, do a basic setting 001 to allow calibration & check on all heater systems, which may clear it.
    #3
  5. Archies
    Offline

    Archies Member

    Joined:
    Oct 24, 2013
    Messages:
    92
    Likes Received:
    2
    [Oct 24, 2013]
    Thanks for the replies, I will check the wiring Dave and see if everythings ok there.

    NHN, i have only used my VCDS the once so im not sure how to use it yet so your answer is confusing to me. I will have to carry on reading about it and trying to fathom out everything i can do with it .

    Cheers

    Archie
    #4

Share This Page