1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VCDS Error codes

hodgy0_2 Oct 1, 2012

  1. hodgy0_2

    hodgy0_2 Member

    97
    4
    8
    I have the following error code

    18265 - Load Signal: Error Message from ECU
    P1857 - 35-10 - - - Intermittent

    it appears in two modules

    ABS/ESP module and the Gearbox module

    are they the same component flagging error

    can't find much info on these codes

    any help appreciated

    the car is a A4 2.5TDI Quattro
     
  2. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,344
    1,719
    113
    Where's the full log?

    Have you checked in ecu for any errors?
     
  3. PAULF

    PAULF Active Member VCDS Map User

    712
    66
    28
  4. hodgy0_2

    hodgy0_2 Member

    97
    4
    8
    is this any good


    Sunday, 30 September 2012, 13:14:44.
    Control Module Part Number: 8E0 927 156 L
    Component and/or Version: AG5 01V 2.5lTDI RdW 2121
    Software Coding: 00001
    Work Shop Code: WSC 63351
    VCID: 3701A8DF0643
    1 Fault Found:
    18265 - Load Signal: Error Message from ECU
    P1857 - 35-10 - - - Intermittent-

    ------------------------------------------------------------------------------
    Address 03: ABS Brakes Labels: 8E0-614-517.LBL
    Controller: 8E0 614 517 A
    Component: ABS/ESP allrad 1726
    Coding: 04357
    Shop #: WSC 00861
    VCID: 263F759BD1E9
    2 Faults Found:
    18265 - Load Signal: Error Message from ECU
    P1857 - 35-10 - - - Intermittent
    01119 - Shareware Version. To Decode all DTCs
    35-10 - Please Register/Activate - Intermittent
     
  5. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,344
    1,719
    113
    Delete the code from ecu module 01 & see if it comes back, what exactly is the car issue though?
     
  6. hodgy0_2

    hodgy0_2 Member

    97
    4
    8
    thanks for the reply HNH

    well, the issue is my ESP light lights up occasionally -- usually after a gearbox judder (has done this for a year or two)

    and very recently the car acts like it has a slipping gearbox -- but the fluid is quite new, and I believe topped up to the correct level

    I am trying to locate the TCM to check the connectioms etc if you know where that might be?
     

Share This Page