1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VagTacho TT Mileage correction help

Discussion in 'VCDS (formerly VAG-COM) forum' started by PAULF, Aug 22, 2012.

  1. PAULF
    Offline

    PAULF Active Member

    Joined:
    Jan 27, 2011
    Messages:
    649
    Likes Received:
    50
    [Aug 22, 2012]
    One of my friends came over with his 02 Audi TT for me to adjust his mileage. He had got the dash back after getting the fuel gauge problem fixed, and wanted me to reset his milage to the correct figure

    I logged on with VagTacho, went to the 'Audi after 2000' ECU, and the correction box came up. I put the correct figure (in kms) in the box, the program ran, dash went blank, and then came back after the 10 second countdown with 999999 miles. It then said to disconnect the battery for 2 mins, which I did, but stayed at 999999. I drove the car for over a mile, and the counter did not change. I tried again, and the reported mileage in VagTacho was correct, but the dash still reads 999999.
    One option is to do it manually - but I need to know what Hex address I'm looking at to change values.

    Anybody got any clues on a way out of this?
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [Aug 23, 2012]
    TBH mate need to contact the supplier of vagtacho as they would maybe have a module update to address this & help you correct the issue, unless its a counterfeit copy.
    #2

Share This Page