1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VAGTacho - A4 B5 MY 2000 - cant read PIN

Tom_B Jul 28, 2013

  1. Tom_B

    Tom_B Member

    296
    20
    18
    I am wanting to programme a new key and have VAG tacho all installed on a XP lappie and it connects with the 'K line' interface and seems to connect withteh ECO on the C5 option. The log in script runs but stops and it returns 'access denied'. I spent yesterday afternoon googling solidly to see what the resolution could be.

    Are there experiences with VAG tacho?

    thanks,
     
  2. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    TBH that should work. Have you an aftermarket radio connected? sometimes that can cause noise.

    Im sure its c5 old or something like that to pull the skc
     
    Tom_B likes this.
  3. @udi A3

    @udi A3 Site Sponsor Site Sponsor VCDS Map User

    1,820
    197
    63
    You have pm, but generally where vag tacho fails vag commander will work. I have professional pin reading solutions though.
    I had a similar issue on several mk4 golfs, especially where there is noise on the comms line as mentioned. generally my professional solution never fails.
     
    Tom_B likes this.
  4. @udi A3

    @udi A3 Site Sponsor Site Sponsor VCDS Map User

    1,820
    197
    63
    btw, is this a new key?
     
  5. Tom_B

    Tom_B Member

    296
    20
    18
    yes
     
  6. @udi A3

    @udi A3 Site Sponsor Site Sponsor VCDS Map User

    1,820
    197
    63
    Admins should probably edit this thread as coding key instructions could help you steal a car...
     

Share This Page