1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

vag com results

Discussion in 'A3/S3 Forum (8L Chassis)' started by baldyplayer99, May 3, 2013.

  1. baldyplayer99
    Offline

    baldyplayer99 Member

    Joined:
    Jun 16, 2012
    Messages:
    80
    Likes Received:
    0
    Had my car checked today for codes. i had 18057, 17748, 17704, 17947 and 17544.

    only one came back after a 100 mile drive but i lost the paper with it on. It was to do with abs.
    Anyone know what code of these above is the abs fault and what is the fault mean in regards to need of sorting it out

    cheers
    #1
  2. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,726
    Likes Received:
    20
    Using this link from the stickies thread... Category:Fault Codes - Ross-Tech Wiki

    18057/P1649/005705 - Ross-Tech Wiki
    18057/P1649/005705 - Powertrain Data Bus: Missing Message from ABS Controller
    Suggests a wiring issue?

    17748/P1340/004928 - Ross-Tech Wiki
    17748/P1340/004928 - Camshaft Position Sensor (G40) / Engine Speed Sensor (G28): Incor. Correlation
    Cam belt could be a tooth out... fairly typical after a replacement

    17704/P1296/004758 - Ross-Tech Wiki
    17704/P1296/004758 - Error in Mapped Cooling System
    Normally an issue with the CTS

    17947 not found on the wiki but a google suggests clutch switch...

    17544/P1136/004406 - Ross-Tech Wiki
    17544/P1136/004406 - Fuel Trim: Bank 1 (Add): System too Lean
    Massive airleak

    <tuffty/>
    #2
  3. baldyplayer99
    Offline

    baldyplayer99 Member

    Joined:
    Jun 16, 2012
    Messages:
    80
    Likes Received:
    0
    thanks. yeh the belt was replaced in april. with regards to the other problems is it a send it to the garage jobby to search for it or as they didnt come back can i asume it fine now and they where old codes.

    the MASSIVE airleak comment concerns me mind you.

    The abs issue was still there on retest after clearing
    #3

Share This Page