1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vag Com in North London or Nearby...potential coil pack problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by Tekin, Jun 14, 2008.

  1. Tekin
    Offline

    Tekin Member

    Joined:
    Sep 25, 2007
    Messages:
    164
    Likes Received:
    0
    [Jun 14, 2008]
    Hi I think one of my coil packs has died on me :(

    Does anyone have VAG COM close by who can run some diagnostics for me - to help me troubleshoot and get to the bottom of this problem.

    I have tried disconnecting the MAF sensor plug and running the car but still the car is jerking/stuttering/misfiring/jumping or what have you!

    I have also checked all the coil packs and looked down the holes where the spark plugs live but nothing looked burnt out or knackered.

    There will be a crate of lager up for grabs for anyone who can help

    Thanks

    Tekin
    #1
  2. Tekin
    Offline

    Tekin Member

    Joined:
    Sep 25, 2007
    Messages:
    164
    Likes Received:
    0
    [Jun 16, 2008]
    No help on this one looks like i am on my own. :(

    Right just got a new coil pack and tested it in each hole but still no luck. Could it be the spark plugs?

    Thanks
    #2
  3. Tekin
    Offline

    Tekin Member

    Joined:
    Sep 25, 2007
    Messages:
    164
    Likes Received:
    0
    [Jun 16, 2008]
    PROBLEM SORTED.

    Changed the spark plugs from NGK PFR6Q to BOSCH SUPER 4 509 FR 78.

    The NRK ones looked black and burnt out at the bottom guess they were knackered.

    Only one problem now the Engine Management light is still on....will this reset automatically? any ideas on how to make this disappear as it only came on because of the spark plugs.

    Thanks

    Tekin
    #3
  4. danotto
    Offline

    danotto VAG HUNTER

    Joined:
    Jun 23, 2007
    Messages:
    1,090
    Likes Received:
    1
    [Jun 16, 2008]
    er well done i guess,saved yourself a tenner (crate of beer),by solving the problem yourself.lol.glad you sorted it bud.
    #4
  5. Tekin
    Offline

    Tekin Member

    Joined:
    Sep 25, 2007
    Messages:
    164
    Likes Received:
    0
    [Jun 16, 2008]
    After fitting the BOSCH SUPER 4 509 FR 78 on my s3 40 miles later doing about 100 mph on a "private road" my car suddenly lost power and started stuttering, pulled over and lifted up the bonnet two of the coil packs popped up, pushed them back in but the car still was idling funny sort of misfiring. Checked the spark plugs one had died, 3 out of the 4 ground electrode metal bits had bent in and was touching the center electrode and that bit was covered in black dust. What a nightmare!!!!

    Is there something wrong with my car? anyway the story continues...

    Ended up driving to AMD with my old mans car just as it was about to shut managed to get the original audi NGK spark plugs 4 for about £50. These ones were only one spark ones but the ground electrode bit looked solid and bigger unlike the rubbish BOSH, so hopefully this NGK ones wont fail under pressure. The car is running fine now.

    Met another S3 owner in the car park who is also a member of ASN and he said his always pop but never burn the spark plug so he made a custom metal plate that goes over the coil pack and screws into the to top of the engine.

    Anyone else experienced anything like this?

    Thanks

    Tekin
    #5
  6. Tekin
    Offline

    Tekin Member

    Joined:
    Sep 25, 2007
    Messages:
    164
    Likes Received:
    0
    [Jun 17, 2008]
    car is still stuttering btw guys....not sure wtf is wrong with it...its just happens randomly! Guess i need to do more troubleshooting any suggestions?
    #6

Share This Page