1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

vag com help

Discussion in 'VCDS (formerly VAG-COM) forum' started by maxwan, Apr 17, 2007.

  1. maxwan
    Online

    maxwan New Member

    Joined:
    Feb 7, 2007
    Messages:
    19
    Likes Received:
    0
    [Apr 17, 2007]
    hi you guys can you help with this fault code please i cannot find any on the ross tech site
    many thanks in advance


    Control Module Part Number: 8E0 820 043
    Component and/or Version: A4 Klimaautomat 0912
    Software Coding: 00000
    Work Shop Code: WSC 63351
    1 Fault Found:
    00819 - High Pressure Sensor (G65)
    07-10 - Signal to Low - Intermittent
    If you do any data-logging, the log files will end up in this folder.
    #1
  2. Ads

    Ads

    [Oct 21, 2014]

  3. Gti Jazz Blue
    Offline

    Gti Jazz Blue Active Member VCDS Map User

    Joined:
    Feb 26, 2007
    Messages:
    1,655
    Likes Received:
    6
    [Apr 17, 2007]
    Get yourself along to a Aircon specialist and check that you have enough gas in the system.

    They will probably add a dye to the gas if the pressure is low, so that they can find any leak that you may have.

    If the pressure is OK you may have a sensor issue, but I'd go with the gas pressure first.

    Paul
    #2
  4. maxwan
    Online

    maxwan New Member

    Joined:
    Feb 7, 2007
    Messages:
    19
    Likes Received:
    0
    [Apr 18, 2007]
    hi Jazz

    i no the air con does not work and audi want £600 to fix this
    i bought a new sensor and fitted it but the problem is still there

    i know there is gas in the system , a refridgeration guy has checked it when tha A/C did not work
    also the ecomony light won't go off when the fan (A/C) is switched on
    but will go off when the engine is not running
    it didn't use to show this error code .
    any suggestions

    regards
    #3
  5. simonwjones
    Offline

    simonwjones Member

    Joined:
    Aug 16, 2005
    Messages:
    356
    Likes Received:
    1
    [Apr 18, 2007]
    If the aircon doesnt blow cold and you have had it pressurte tested, then more than likely its the aircon compressor. These have an habit of shearing the drive pin in the clutch.

    Thats probably why Audi quoted you £600


    Cheers

    Simon
    #4
  6. Gti Jazz Blue
    Offline

    Gti Jazz Blue Active Member VCDS Map User

    Joined:
    Feb 26, 2007
    Messages:
    1,655
    Likes Received:
    6
    [Apr 19, 2007]
    I would also check the loom from the sensor if you know there is sufficient pressure on the high side.

    I wouldn't pay Audi prices for a compressor change, you need to find a good local Aircon specialist to check out the system for you.
    #5
  7. maxwan
    Online

    maxwan New Member

    Joined:
    Feb 7, 2007
    Messages:
    19
    Likes Received:
    0
    [Apr 19, 2007]
    thanks for your input

    summers comming and the cars black,
    looks like its gioing to be a hot one
    #6

Share This Page