1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vag Com fault codes

Discussion in 'VCDS (formerly VAG-COM) forum' started by Andy Shipton, Jan 18, 2008.

  1. Andy Shipton
    Offline

    Andy Shipton Member

    Joined:
    Aug 8, 2006
    Messages:
    46
    Likes Received:
    0
    Hi.can ahybody help with the following failt code i have found having just auto scanned my car the car is an A3 sportback


    Address 08: Auto HVAC
    Control Module Part Number: 8P0 820 043 F
    Component and/or Version: KlimavollautomatH12 0150
    Software Coding: 0196608
    Work Shop Code: WSC 00000
    1 Fault Found:

    00483 - Control Module for Auxiliary Air Heater
    004 - No Signal/Communication
    Freeze Frame:
    Fault Status: 01100100
    Fault Priority: 3
    Fault Frequency: 1
    Reset counter: 94
    Mileage: 13363 km
    Time Indication: 0
    Date: 2006.07.01
    Time: 14:51:04
    Thanks Andy
    #1
  2. bearthebruce
    Offline

    bearthebruce Ross-Tech, LLC

    Joined:
    Jul 4, 2006
    Messages:
    332
    Likes Received:
    17
    Looking at the freeze frame data, it appears the fault happened once. Did you try to clear it? Did it return? It's been sitting there since July of 2006. My guess is that if this were a continuing problem, you would have noticed it by now in other ways. I'd try clearing it and see if it returns.
    #2
  3. Andy Shipton
    Offline

    Andy Shipton Member

    Joined:
    Aug 8, 2006
    Messages:
    46
    Likes Received:
    0
    Thanks for the info, i have tried to clear the fault but it still re appears when i do the next scan, could it be any thing to do with the heater control panel?
    everything in the car seems to work fine ,just this 1 fault code
    #3
  4. bearthebruce
    Offline

    bearthebruce Ross-Tech, LLC

    Joined:
    Jul 4, 2006
    Messages:
    332
    Likes Received:
    17
    If you don't notice anything wrong, I'd just ignore it. Sorry, don't have any better advice than that.
    #4
  5. Andy Shipton
    Offline

    Andy Shipton Member

    Joined:
    Aug 8, 2006
    Messages:
    46
    Likes Received:
    0
    just a update to the problem that i found,this is the following information i have got on this fault code,the first scan was done back in17th april 2007 and the following was found,

    Address 08: Auto HVAC Labels: 8P0-820-043.LBL
    Part No SW: 8P0 820 043 D HW: 8P0 820 043 D
    Component: KlimavollautomatH13 0150

    as you can see there are no faults found with this address i then changed the climate control panel to a double din size control panel due to the retro fit of sat nav, the following fault code came up on the 1/07/2007

    Address 08: Auto HVAC
    Control Module Part Number: 8P0 820 043 F
    Component and/or Version: KlimavollautomatH12 0150
    Software Coding: 0196608
    Work Shop Code: WSC 00000
    1 Fault Found:

    00483 - Control Module for Auxiliary Air Heater
    004 - No Signal/Communication
    Freeze Frame:
    Fault Status: 01100100
    Fault Priority: 3
    Fault Frequency: 1
    Reset counter: 94
    Mileage: 13363 km
    Time Indication: 0
    Date: 2006.07.01
    Time: 14:51:04

    Freeze Frame:
    ON

    i see that the part number of the climate control panel has changed and also what looks like a software change.
    my question is
    1,is the climate control panel linked to the car and is that why the fault has occurred?
    2, is there a firmware/software change i need to do to correct this fault?

    as i have said before this new unit is working fine but i am unable to clear the fault and do not want to go to the dealers to get them to clear it for me (they charge a fortune to do it)
    any help would be appreciated on this one
    Regards
    Andy
    #5
  6. NIGEL
    Offline

    NIGEL New Member

    Joined:
    Jan 18, 2007
    Messages:
    16
    Likes Received:
    0
    HI i would just ignore the fault if the system is working will not have any dire affects on the ecu just that this fault code will not clear it does happen sometimes best to ignore. Try disconnecting your battery over night and see if this clears the fault when you reconnect in the morning.
    #6

Share This Page