1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

vac-com needle lift sensor????

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by danny-goddard, Jun 23, 2010.

  1. danny-goddard

    danny-goddard New Member

    Joined:
    Apr 15, 2010
    Messages:
    8
    Likes Received:
    0
    hi there ive plugged my car into vac com its saying open/closed curcuit, needle lift sensor.
    my car drops off boost at 2800rpm and re-spools at 3100rpm (where all the touque is):no: its very anoying when trying to over take and the power drops off, it starts to happen after 10-15mins of hard driving, could this be down to the needle lift sensor fault??? how do i fix it:think:

    all the best

    danny
     
    #1 danny-goddard, Jun 23, 2010
    Last edited: Jun 23, 2010
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. simon.m

    simon.m Active Member

    Joined:
    Oct 5, 2009
    Messages:
    2,747
    Likes Received:
    6
  4. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi A6

    Joined:
    Mar 28, 2008
    Messages:
    13,995
    Likes Received:
    522
    The needle lift sensor is mounted on one of the injectors, I think it helps regulate fuel flow in relation to pump pressure, so it's most likely responsible for your poor running. Its either the valve knackered (it's quite expensive) or possibly a short in the wiring to it somewhere.
     

Share This Page