1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

V6 Using Oil

Discussion in 'A4/S4 forum(B5 Chassis)' started by bouncer117, Aug 15, 2014.

  1. bouncer117

    bouncer117 Member

    Joined:
    Aug 13, 2012
    Messages:
    262
    Likes Received:
    4
    Can anyone help? I have a 2.8 v6 quattro and the oil level is dropping fairly quick there is a slight leak on the rocker cover but not enough to lose a litre a month. It smokes a little when starting from cold for a couple of seconds but then clears. Does anyone know what the problem might be and is there anything I can do to try and sort it?
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. DocHolliday

    DocHolliday New Member

    Joined:
    Jun 14, 2014
    Messages:
    5
    Likes Received:
    0
    Hi Bouncer,
    I have same engine and they do use about one litre every 600 miles of driving so that would be normal..
    if your not doing that sort of miles between oil top ups then may be worn rings...
     
  4. DocHolliday

    DocHolliday New Member

    Joined:
    Jun 14, 2014
    Messages:
    5
    Likes Received:
    0
    Hi Bouncer,
    I have same engine and they do use about one litre every 600 miles of driving so that would be normal..
    if your not doing that sort of miles between oil top ups then may be worn rings...
     
  5. bouncer117

    bouncer117 Member

    Joined:
    Aug 13, 2012
    Messages:
    262
    Likes Received:
    4
    Cheers mate ill have to get it looked at I supose then
     

Share This Page