1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Using Coolent

Discussion in 'A3/S3/Sportback (8P Chassis)' started by staitesidestory, Nov 15, 2011.

  1. staitesidestory
    Offline

    staitesidestory Member

    Joined:
    Jul 11, 2010
    Messages:
    53
    Likes Received:
    0
    [Nov 15, 2011]
    Hi,

    i have a 2.0tdi 140 on an 04 plate and it seems to be using coolent quite frequently, It has got to the stage where i am having to top it up every 8 day to get the warning off. The temp gauge never goes above half way though so I dont think it's getting hot or anything. Just wondered what you guys think the cause could be before I take it to the garage.

    Regards


    James
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. AidenUK
    Online

    AidenUK Well-Known Member

    Joined:
    May 27, 2009
    Messages:
    1,648
    Likes Received:
    38
    [Nov 15, 2011]
    Check radiator and pipes, oil cooler and finally do a pressure test on the head, your car my have a porous cracked head, some cars of your model year suffer from this, my previous A3 did.
    #2
  4. crunchie
    Offline

    crunchie Active Member

    Joined:
    Oct 2, 2009
    Messages:
    868
    Likes Received:
    64
    [Nov 15, 2011]
    #3
  5. RobMorris
    Offline

    RobMorris Member

    Joined:
    Sep 9, 2011
    Messages:
    540
    Likes Received:
    9
    [Nov 15, 2011]
    Im in the same position so will be watching this thread closely
    #4

Share This Page