1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

UrS4 Newbie

Discussion in 'Classic Audi Forum' started by UrS4Eben, Apr 5, 2007.

  1. UrS4Eben
    Offline

    UrS4Eben New Member

    Joined:
    Apr 5, 2007
    Messages:
    22
    Likes Received:
    0
    [Apr 5, 2007]
    Hi All,


    I just joined up this morning after fetching my 5cyl turbo UrS4 Avant last night.

    I was just wondering about a few issues:
    I'm having an intermittant miss at idle
    When I boot it I get hessitation and a judder which lets go when you take your foot of the gass a little.

    I reckoned ignition or fuel issues... anyone had something similar or some advice?

    Also what diagnostics connector does the AAN engine use and where is is it located?

    Thank you in advance...
    #1
  2. Ads

    Ads

    [Dec 21, 2014]

  3. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    7
    [Apr 5, 2007]
    Hello and welcome to Audi-Sport Ben

    watched this car on ebay you got it at a good price!!

    from my experience the first thing i would do is replace the rocker cover gasket as in the ad for the car stated that it was leaking and if it is leaking in the plug hole it will make the engine run **** arking spark so on

    VAG.com is the software that you need to read fault codes.connecters are under the bonnet in the balck box were the relays are front left hand corner 2 plugs white/black
    Theses leads
    http://cgi.ebay.co.uk/KKL-Ver-409-1...ryZ30921QQssPageNameZWDVWQQrdZ1QQcmdZViewItem
    http://cgi.ebay.co.uk/2x2-2-way-OBD...ryZ30921QQssPageNameZWDVWQQrdZ1QQcmdZViewItem

    And this software
    http://www.ross-tech.com/vag-com/download/archives.html

    Some (LINKS)reading for you about your car and the faults and fixes
    http://members.shaw.ca/jonnydk/car/resources.html

    Scroll down
    http://forums.audiworld.com/s4s6/msgs/149764.phtml


    Cheers
    #2
  4. UrS4Eben
    Offline

    UrS4Eben New Member

    Joined:
    Apr 5, 2007
    Messages:
    22
    Likes Received:
    0
    [Apr 6, 2007]
    Thanks for that Rev,
    Yeah I couldn't believe I got it for that price on E-bay...
    The valve gasket arrived yesterday already so I'm on it.
    I want to get the VAG goodies to see if I can find the source of the full-throttle hessitation....
    #3
  5. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    7
    [Apr 6, 2007]
    hessitation can be coming from coil packs .by the picture of the engine bay someone has been in there already as the earth wire is connected to the other bolt facing the inlet manifold not the exhaust manifold side as normally connected to

    Would check all the wiring under the coil cover as it goes brittle with the heat and cause problems and of course check your plugs

    The POS can go but they only cause hessitation when hot

    Cheers
    #4
  6. UrS4Eben
    Offline

    UrS4Eben New Member

    Joined:
    Apr 5, 2007
    Messages:
    22
    Likes Received:
    0
    [Apr 9, 2007]
    Thank you for that I'll check it out. It seems the oil leak was actually not coming from the Tappet cover gasket but but from the sender with the rubber boot just above the oil pressure sender ( I assume its the oil temp one) Another niggle... the rad hose connecting at the top of the radiator and expansion tank overflow to the block has a bubble and need to be either replaced or shortned. Where do you guys get your parts from?
    #5
  7. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    7
    [Apr 9, 2007]
    www.vagparts.co.uk if you ask for Martin and mention this site and that you freqient www.s2forum.com you will get discount on parts

    That hose will be expensive new maybe best look out for someone parting one out .............
    #6
  8. Caesium
    Offline

    Caesium My BM is fixed!

    Joined:
    May 26, 2004
    Messages:
    4,879
    Likes Received:
    4
    [Apr 9, 2007]
    Could always be a failing plug if it misfires at WOT
    #7
  9. UrS4Eben
    Offline

    UrS4Eben New Member

    Joined:
    Apr 5, 2007
    Messages:
    22
    Likes Received:
    0
    [Apr 10, 2007]
    Thanks again for all the input. I know that a mate of mine's A8 showed on VAG tools which coil was misfiring, would the S4 show the same?
    Could anyone confirm that the sender to the left of the oil pressure sender is the temp sender?(its got a lightly coloured rubber boot over the wire)
    I tried to find it on vagparts.co.uk but no joy.....
    #8
  10. UrS4Eben
    Offline

    UrS4Eben New Member

    Joined:
    Apr 5, 2007
    Messages:
    22
    Likes Received:
    0
    [Apr 10, 2007]
    [​IMG]
    Oil Sender leak
    [​IMG]
    Bubble on top radiator hose.
    #9

Share This Page