1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Urgh , ABS lights on :(

Discussion in 'A4/S4 forum(B5 Chassis)' started by CheekyAudi, Jan 10, 2012.

  1. CheekyAudi

    CheekyAudi New Member

    Joined:
    Jul 21, 2011
    Messages:
    13
    Likes Received:
    0
    Hi folks...
    I've just done the rear disks & pads on my '99 A4 and I also replaced the n/s rear caliper also. All is quiet and braking is good but after 20 mins of driving my abs light has come on and won't go out now. I'm at a loss because it was a easy bolt on bolt off job until this, any help/pointers would be greatly appreciated
    Ta
    David
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. jcb

    jcb Active Member
    VCDS Map User

    Joined:
    Sep 19, 2005
    Messages:
    4,122
    Likes Received:
    13
    VAG will tell you if it is just a sensor or whether the ring is damaged
    I have a spare sensor with no connector it you want to splice it in and test it

    PM me. Edinburgh also
     
  4. CheekyAudi

    CheekyAudi New Member

    Joined:
    Jul 21, 2011
    Messages:
    13
    Likes Received:
    0
    Thanks buddy
    I'm reckoning it's the ring so I'm going to strip it down and refit it tomorrow , may still take you up on your offer though!
    Cheers
     
  5. Oranoco

    Oranoco Well-Known Member

    Joined:
    Jul 27, 2007
    Messages:
    3,529
    Likes Received:
    284
    Damaged the o/s ring on mine doing the brakes last monnth. New one is ony £15 from dealer. Be surprised if you've damaged the sensor
     
  6. CheekyAudi

    CheekyAudi New Member

    Joined:
    Jul 21, 2011
    Messages:
    13
    Likes Received:
    0
    Yeh it was the o/s abs ring that was worn , £14 from tps and all is well.

    Ta again guys
     

Share This Page