1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Urgent help required with fault diagnostic codes please

Discussion in 'A3/S3 Forum (8L Chassis)' started by dyce martin, Feb 24, 2010.

  1. dyce martin
    Offline

    dyce martin New Member

    Joined:
    Feb 23, 2010
    Messages:
    24
    Likes Received:
    0
    [Feb 24, 2010]
    hi thanks for looking, I took my S3 to garage today as the dreaded engine light came on
    they did a diagnostic check and the following codes appeared
    P1296 - FAULT IN COOLING SYSTEM (level of coolant has not changed)
    if that isnt bad enough a second code also appeared
    P0011 - camshaft retardation (1) target value not attained
    the invoice also reads additional info m31585 i dont know if this is part of the fault or not, any help would be greatly appreciated as even the mechanic does not know where to start.

    Can anyone recommend a good mechanic or garage in Aberdeen.

    Thanks.
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,916
    Likes Received:
    1,334
    [Feb 24, 2010]
    #2
  4. dyce martin
    Offline

    dyce martin New Member

    Joined:
    Feb 23, 2010
    Messages:
    24
    Likes Received:
    0
    [Feb 24, 2010]
    hi the garage uses a bosch system sorry should have noted that.
    i havent noticed anything with the temp guage but i have only had the car for a week
    and have nothing to compare it with but it was at 90 on 200 mile journey home and the light came on during a short journey.
    big regrets as i have no comeback private sale i wish i listened to the wife and bought from a garage.
    #3
  5. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,916
    Likes Received:
    1,334
    [Feb 24, 2010]
    The stat and temp sensor is a common problem and not a major expense with parts not costing much above £30.... the VVT (if thats what the prob is) maybe more expensive if it needs replacing... looking at the description on VAGCOM wiki it may be a case of just cleaning the part... not taken the VVT off/apart before so can't be much more help there unfortunately...

    <tuffty/>
    #4

Share This Page