1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Urgent help reqd on my other car

Discussion in 'A3/S3 Forum (8L Chassis)' started by Dumpvalve1, Sep 18, 2004.

  1. Dumpvalve1
    Offline

    Dumpvalve1 Member

    Joined:
    Dec 16, 2003
    Messages:
    34
    Likes Received:
    0
    [Sep 18, 2004]
    Any of you wise people out there know why my other car wont start in a moring, but as the days temperature rises (slightly) it seem to start ok and also starts ok when its jump started of another vehicle. My other cars a honda. Changed the battery yestarday and its still doing the same. Help as i need to use it first thing in the morning and need to get it sorted straight away. Cheers in advance guys /ubbthreads/images/graemlins/smirk.gif
    #1
  2. Ads

    Ads

    [Nov 29, 2014]

  3. pwnorman
    Offline

    pwnorman Member

    Joined:
    May 4, 2003
    Messages:
    410
    Likes Received:
    0
    [Sep 18, 2004]
    Possibly the starter motor.Is it cranking it over at all when you first try it or do you get that horrible click click noise.Could even be a dodgey conection somewhere.
    #2
  4. NWMark
    Offline

    NWMark Member

    Joined:
    May 7, 2003
    Messages:
    202
    Likes Received:
    1
    [Sep 18, 2004]
    Morning moisture getting to the leads or spark plugs. would explain why it starts later in the day as the moisture evaporates away.

    Mark
    #3
  5. foolish3uk
    Offline

    foolish3uk Member

    Joined:
    Aug 2, 2004
    Messages:
    455
    Likes Received:
    0
    [Sep 19, 2004]
    do a battery load test to find out if the battery is fubar!!
    #4

Share This Page