1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

URGENT Help Please

Discussion in 'A3/S3 Forum (8L Chassis)' started by [Dave B], Nov 5, 2003.

  1. [Dave B]
    Offline

    [Dave B] Rrrrrrrr-tech

    Joined:
    Jan 3, 2003
    Messages:
    1,995
    Likes Received:
    111
    Does anybody know which fuse covers the rear brake lights?? On the way to work this morning all my rear brake lights failed. I have removed the fuse cover and want to check if its the fuse or brake switch, but I have left the handbook at home so can't tell which one it is.

    Any ideas people? I'm going to Scotland in it this weekend therefore need to get it sorted ASAP....
    #1
  2. AlexStanley
    Offline

    AlexStanley Member

    Joined:
    Jan 3, 2003
    Messages:
    621
    Likes Received:
    1
    Just got my user manual out /ubbthreads/images/graemlins/smile.gif On my S3 it's number 13 - a 10amp fuse.

    Looking at the fuses after the lid's been taken off there are two distinct blocks - one big square one at the bottom and one above.

    On the one above, there are 4 columns of 4 fuses on the right hand side, number 13 is on the 3rd column in from the right, second one down.

    Hope that makes sense!
    #2
  3. [Dave B]
    Offline

    [Dave B] Rrrrrrrr-tech

    Joined:
    Jan 3, 2003
    Messages:
    1,995
    Likes Received:
    111
    Well after 20mins in my works car park I managed to get the switch off and bridge the 2 pins, and is if by magic the lights came on so it seems it is a blown switch. My bothers gonna pick me one up today which I'll fit tonight.

    audi-sport.net comes to the rescue again, cheers all:)!!
    #3
  4. AlexStanley
    Offline

    AlexStanley Member

    Joined:
    Jan 3, 2003
    Messages:
    621
    Likes Received:
    1
    Hm - is it me or do these switches appear to be becoming an issue?
    #4
  5. [Dave B]
    Offline

    [Dave B] Rrrrrrrr-tech

    Joined:
    Jan 3, 2003
    Messages:
    1,995
    Likes Received:
    111
    From speaking to Audi parts department I think they might be. As soon as I said my brake lights don't work he immediatley said it was the switch (no mention of fuse/bulb etc) and spouted the part number as if he knew it off by heart. Its either wonderful customer service/support or they have had lots of requests for these.....
    #5
  6. benstevens
    Offline

    benstevens New Member

    Joined:
    Aug 14, 2003
    Messages:
    12
    Likes Received:
    0
    I expect they're getting lots of requests for these, mine went a couple of weeks ago, but didnt take long to fix. Good luck...
    #6

Share This Page