1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Urgent help needed!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by S3RYE, Jul 3, 2009.

  1. S3RYE

    S3RYE Interior Next!!

    Joined:
    Apr 20, 2009
    Messages:
    3,460
    Likes Received:
    68
    Hi guys,

    basically was lookin in the engine bay and noticed something was missing. Where the standard induction takes cold air from the front grill there is a tube that goes to the engine. There is a small plastic part that clips on to it right near the front. It's flat shaped like a rectangle about 10" x 3" (estimate) I don't know how long it's been like this but I'm really worried cause it's able to just freely suck hot air from the engine bay an also anything could fall down into it.. I can't do pics cause I'm on my iPhone knowhere near a pc. Please help! Is it ok to drive? Will it cause damage to the engine?
     
    #1 S3RYE, Jul 3, 2009
    Last edited: Jul 6, 2009
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. AuldReekie

    AuldReekie Member

    Joined:
    Feb 20, 2009
    Messages:
    770
    Likes Received:
    2
    I had an issue where this was not connected properly recently, i.e. it was facing down into the engne bay. I taped it up and went back to Audi who said that it wouldn't have caused any damage, albeit performance would have been affected. I estimate that it had been off for a week or so and the car had been driven well during that period.

    I know when it was disconnected though (from recent warranty work), so it begs the question what has happened to yours? :confused:
     
  4. S3 Big Andy

    S3 Big Andy Stealth Beast Baby Yay

    Joined:
    Feb 25, 2008
    Messages:
    725
    Likes Received:
    0
    your filter is in the engine cover, so you should be ok, its abig bit to lose though if its the bit I think it is!
     
  5. S3RYE

    S3RYE Interior Next!!

    Joined:
    Apr 20, 2009
    Messages:
    3,460
    Likes Received:
    68
    Ok so shall I drive tonight? Or avoid it?

    Thank f*** the filter is in the engine cover!!

    How much do you reckon it affects performance and should I try bodging up till it gets the new part??

    Cheers guys! I thought the filter was on that part!! :(
     
  6. S3RYE

    S3RYE Interior Next!!

    Joined:
    Apr 20, 2009
    Messages:
    3,460
    Likes Received:
    68
    Well I'm driving it, had no option... Gonna take it very easy..

    And one more thing.. Do you think it would affect Fuel economy cause my car has been drinking noticably more fuel in the last week ??
     
  7. kaz219

    kaz219 Active Member
    VCDS Map User

    Joined:
    Jun 8, 2008
    Messages:
    1,806
    Likes Received:
    2
    Just take it easy bud - if hot airs going in, it will feel slower..

    The cooler the air that goes in - the quicker the car :D

    As long as the filters there and the air is getting to it, you should be ok but if you can tie it to get to the original position...that would be better.
     
  8. S3-Dan

    S3-Dan Quattro

    Joined:
    Mar 1, 2009
    Messages:
    179
    Likes Received:
    0
    i wouldnt worry bud, andys right the filter is in the engine cover hence why most of us have done away with it for full aftermarket CAI's and Kaz says the worst that will happen you will just breathe in warmer air instead of being fed from the front of the car

    Quite a bit to lose mind howv u done that lol ?
     
  9. S.

    S. Well-Known Member

    Joined:
    Mar 5, 2009
    Messages:
    1,589
    Likes Received:
    293
    think you should go for CAI :whistle2:
     
  10. Jono S3

    Jono S3 New Member

    Joined:
    Jul 5, 2009
    Messages:
    5
    Likes Received:
    0
    Dont worry about it the air filter is under the engine cover so the air will still be filtered. Might be a tiny bit warmer than normal but no worries I'd say.
     
  11. S3RYE

    S3RYE Interior Next!!

    Joined:
    Apr 20, 2009
    Messages:
    3,460
    Likes Received:
    68
    thanks for all the advice guys.. have been driving it like a grandma the past couple of days... Audi are sending out the new part today i hope!

    i have taken a picture and loaded it on to photobucket but i cant get it to bloody go into this post can someone please remind me what it is i need to do to get a photo in a post.?
     
  12. S3RYE

    S3RYE Interior Next!!

    Joined:
    Apr 20, 2009
    Messages:
    3,460
    Likes Received:
    68

    and yes... this is exactly my thoughts... :sly:
     
  13. S3RYE

    S3RYE Interior Next!!

    Joined:
    Apr 20, 2009
    Messages:
    3,460
    Likes Received:
    68
    here is a picture of the part thats missing (artistically cirlced in red), as i mentioned im not even sure how long its been missing.. may have been since i owned the car (6 months!!!!!) im sure i would have noticed but maybe not??

    i just hope there is no internal or long term damage... i guess ill find out when i get it remapped..


    [​IMG]

    still cant get over the fact a piece that big has just dissappeared :wtf:
     
    #12 S3RYE, Jul 6, 2009
    Last edited: Jul 6, 2009

Share This Page