1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Urgent Help needed

Discussion in 'A3/S3/Sportback (8P Chassis)' started by L05T, Mar 20, 2013.

  1. L05T
    Offline

    L05T Member

    Joined:
    Feb 27, 2012
    Messages:
    51
    Likes Received:
    0
    Guys,

    I need some help

    I am having problems with my engine fan. It kicks in as soon as I turn the ignition on and stays on until the car is turned off.

    So far we have tested the following:

    - plugged in VAG-COM for any errors - none found
    - Temp sensor replaced with new one
    - Checked all wiring etc
    - Plugged in a new fan and that started straight away as well - however we did not fit the fan in case that was not the problem so I can return the fan. We plugged in the cable while having the fan on the floor and we turned off the car as soon as the fan kicked in (The guy didn't want his fingers chopped off) so we turned off straight away. Does the new fan need to go through a cycle or something for to calm down??

    Also the wiring diagram shows three sensors for engine fan. however Audi said there is only 1 and the guy could only find 1 connected. Do you know if there are other sensors.

    The engine code is BKD

    thanks in advance
    #1
  2. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,226
    Likes Received:
    1,220
    There's 2 coolant sensors, 1 is hidden kind of dead center behind the intake manifold flap slightly to the left maybe & other is down the right side of engine on end of a pipe.
    #2

Share This Page