1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Urgent Help Needed! Where do these wires and this pipe go? AUM 1.8t

Discussion in 'A3/S3 Forum (8L Chassis)' started by Lingo89, Nov 18, 2012.

  1. Lingo89

    Lingo89 Member

    Joined:
    Apr 4, 2011
    Messages:
    107
    Likes Received:
    3
    Hey guys,

    I'm so close to getting my engine converted 1.6 to AUM 1.8 turbo running properly but I'm having an issue at the moment. I have this one set of wires running from my intercooler up to my engine bay which have been cut and I have no idea where they are supposed to go to wire them back together, I took them out of their black casing and these were the wires within:

    IMG-20121118-01116.jpg


    Additionally, behind the coil packs I have this one small pipe which should connect somewhere but we cannot work out where:

    IMG-20121118-01118.jpg

    As it is, the car is hard to start (splutters quite a bit as if the timing is off) and then when it does start it doesn't want to be revved, it's very down on power but will idle fine.

    Thanks for any help in advance!
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. camscockle20vT

    camscockle20vT The stigs ugly brother

    Joined:
    Nov 18, 2010
    Messages:
    1,743
    Likes Received:
    75
    Could it be for the map sensor?
     
    Lingo89 likes this.
  4. Lingo89

    Lingo89 Member

    Joined:
    Apr 4, 2011
    Messages:
    107
    Likes Received:
    3
    I'm certain that's what they are, but where do they connect to the coil pack loom?
     
  5. camscockle20vT

    camscockle20vT The stigs ugly brother

    Joined:
    Nov 18, 2010
    Messages:
    1,743
    Likes Received:
    75
    Not to sure dude, check a haynes manual or google is best bet.
     
  6. 16Klappe

    16Klappe I <3 Panda's!
    Supporter

    Joined:
    Sep 16, 2008
    Messages:
    5,796
    Likes Received:
    1,170
    That bundle of wires IS for the MAP sensor, It's a 4 pin plug with only 3 wires going into it. With the map sensor unplugged you get the symptoms you are having. From that picture it looks like that is the map sensor end and not the part that comes from the loom. The map sensor wires are in the the throttle body electrics bundle.

    I considered doing this, but bottled it due to the fact I'd **** it up - VWVortex.com - DIY - MAP Sensor Connectors / Plug & Play Diode Install

    The pipe looks like the one that's meant to go on the top of the N75.
     
    #5 16Klappe, Nov 18, 2012
    Last edited: Nov 18, 2012
    Lingo89 likes this.
  7. Lingo89

    Lingo89 Member

    Joined:
    Apr 4, 2011
    Messages:
    107
    Likes Received:
    3
  8. 16Klappe

    16Klappe I <3 Panda's!
    Supporter

    Joined:
    Sep 16, 2008
    Messages:
    5,796
    Likes Received:
    1,170
    Yes the N75 pipe being disconnected will cause huge issues with boost control.
     
    Lingo89 likes this.
  9. Prawn

    Prawn My other car is a MINI!!!!

    Joined:
    Dec 8, 2006
    Messages:
    10,456
    Likes Received:
    2,028
    it it's an AUM it's possible that that little stud is one of the redundant pipes for the N249 or original DV feed.

    How do you have your DV and N75 mplumbed up currently?

    Can you trace that pipe? you may find the other end is disconnected as well.
     
    Lingo89 likes this.
  10. Lingo89

    Lingo89 Member

    Joined:
    Apr 4, 2011
    Messages:
    107
    Likes Received:
    3
    I'm starting to worry about this. Is there anywhere I can check my pipework against pictures of how it should be as standard. I really want to get this all sorted so I can start going nuts with modifications.
     
  11. superkarl

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    8,374
    Likes Received:
    1,579
    where are you located?

    having someone with good knowledge of these engines have a look for you would REALLY help you out
     
  12. Lingo89

    Lingo89 Member

    Joined:
    Apr 4, 2011
    Messages:
    107
    Likes Received:
    3
    I live just on the out-skirts of East London and Essex. Indeed I could definitely do with some knowledgeable assistance here.
     
  13. A3 T

    A3 T Lord Of The Rings

    Joined:
    Feb 23, 2011
    Messages:
    1,029
    Likes Received:
    11

    Have you got a picture showing it from more of a distance?

    I've got so many pictures of my engine bay that I'm sure ill have one showing where it goes ;)
     
  14. Lingo89

    Lingo89 Member

    Joined:
    Apr 4, 2011
    Messages:
    107
    Likes Received:
    3
    Okay guys, I've managed to get under the car and see where that pipe goes. It connects to the turbo here; where should it go up top?

    [​IMG]

    I've also located my N75 valve which appears to all be piped up. I can't see how any of it would be wrong as it was piped to the donor engine before it was fitted to my car and the little metal clamps are so tight they seem to still all be connected from OEM. Here is the N75 setup:

    [​IMG]
     
  15. Lingo89

    Lingo89 Member

    Joined:
    Apr 4, 2011
    Messages:
    107
    Likes Received:
    3
    *BUMP* Does nobody know about the above? :( I've ordered a new MAP sensor which should resolve the issues I'm having that but I can see this one unconnected hose causing serious lack of power issues, especially since it appears to be coming from right by the turbo!
     
  16. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    732
    I think it should go to your actuator,, what turbo is that?
     
  17. Broken Byzan

    Broken Byzan Photographic Moderator
    Staff Member Moderator VCDS Map User Audi A4 quattro

    Joined:
    Apr 26, 2004
    Messages:
    13,019
    Likes Received:
    394
    Isn't that a left over pipe from the n249 delete that is no longer used on this install. It's sucking air so bung it up assuming its onthat metal TIP
     
  18. Lingo89

    Lingo89 Member

    Joined:
    Apr 4, 2011
    Messages:
    107
    Likes Received:
    3
    The turbo is a K03S. Still think it should go to actuator?

    What n249 delete? the engine bay is currently completely standard. It most certainly won't be when I can get it running right though!
     
  19. Lingo89

    Lingo89 Member

    Joined:
    Apr 4, 2011
    Messages:
    107
    Likes Received:
    3
    Surely, with all the 1.8t tuners on Audisport, someone must know for sure where this pipe goes!? :bye:
     
  20. A3 T

    A3 T Lord Of The Rings

    Joined:
    Feb 23, 2011
    Messages:
    1,029
    Likes Received:
    11

    PM sent mate ;)
     

Share This Page