1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Urgent Help Needed - Lateral Acc Sensor with pic

Discussion in 'A3/S3 Forum (8L Chassis)' started by imported_Stewart, May 21, 2006.

  1. Guys, time is running short and I have to order the sensor first thing in the morning in order to have any chance of getting it before Thursday...

    The question is this, the fault says :-

    01423 - Lateral Acceleration Sensor (G200)
    57-10 - Electric Circuit Failure - Intermittent

    Is this the normal fault code for the sensor failure?
    Does the fact it says 'electric circuit failure' indicate a wiring problem?

    Also, which one of those 2 is the lateral acceleration sensor?

    I have 1J2 907 637A for the bigger one although it has another part no. on the other side (1J0 907657A)..

    The smaller one is 1J0 907 651A.


    Thanks guys
  2. Advert Guest Advertisement

  3. Please, anyone?
  4. imported_gek

    imported_gek Guest

    According to ETKA:

    1J2 907 637A is "combi-sensor for acceleration and yaw"

    1J0 907 651A is the "acceleration sensor"
  5. Well I've managed to identify which sensor it is...
    Did by unplugging each sensor in turn and noting the fault code, the bigger one of the 2 is the Yaw motion sensor (thanks Gek), and the smaller one is the 'lateral acceleration sensor'.

    Just priced it up direct from VW at trade price and it is £103.67 including VAT, phew, thank flip its the cheaper one /ubbthreads/images/graemlins/laugh.gif

    Been trying VAG parts all day and its constantly engaged, they must be losing loads of trade..
  6. This is now fixed...

    Was the smaller of the 2 sensors and came in at £98 inc VAT....

    Once the lower cowling is off, its a doddle to fit...
  7. dplovin

    dplovin Member

    Jan 11, 2011
    Likes Received:
    my cars coming up with the same 2 faults do you have any pics of the sensor of where it is mate? and is this a serious problem
  8. OllyS4

    OllyS4 Member

    Mar 18, 2008
    Likes Received:
    My wifes car also has this problem, Do you have any pics of were the sensor is and how best to get it out?

Share This Page