1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

urgent help needed Alarm keeps going off but it's very odd

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by GFORCE, Apr 15, 2007.

  1. GFORCE
    Offline

    GFORCE Bring On The Sunshine

    Joined:
    Dec 6, 2006
    Messages:
    95
    Likes Received:
    0
    [Apr 15, 2007]
    Hi,

    parked the cabriolet up locked it as normal with the fob everything fine. Few hours later the alarm is beeping away but without the hazzards flashing and also the red leds on the door are flashing as normal.

    I Unlocked the car with the fob and the alarm was still beeping away.odd

    I locked and unlocked it a few times and even started the car and when driving it it was STILL beeping away again without any hazzards flashing.

    I tried to turn off the anti tow away and interior ultrasonics but again this had no effect. After driving with the alarm going off for 10 mins it went quiet. Parked up the car locked it and it started again 5 mins after stopping.


    The alarm isnt coming from the bonnet but from the drivers side behind the drivers seat, like where the rear speaker is.

    Any ideas??

    For now I had to lock the car manually and disconnect the battery or the neighbours tonight wouldnt get much sleep

    Blooming cars!
    #1
  2. Ads

    Ads

    [Sep 24, 2014]

  3. ambrez
    Offline

    ambrez Member

    Joined:
    Mar 9, 2007
    Messages:
    56
    Likes Received:
    0
    [Apr 15, 2007]
    dont kno but watch no ones been tampering with it,
    #2
  4. GFORCE
    Offline

    GFORCE Bring On The Sunshine

    Joined:
    Dec 6, 2006
    Messages:
    95
    Likes Received:
    0
    [Apr 16, 2007]
    as a update disconnected the battery.

    Everything touch would has been fine since I hooked it back up.

    BUT........ the red led's on the doors that normally flash now when the car is locked only flash rapidly about 8-9 times before going to constant red without flashing ???

    Would VAG com be able to pick up these faults ?
    #3
  5. TINTMASTER
    Offline

    TINTMASTER TORQUETRONIX-DONEGAL

    Joined:
    Mar 21, 2007
    Messages:
    61
    Likes Received:
    0
    [Apr 18, 2007]
    happened the m8, he changed the sensors inside and it kept doing it and even the locks. in the end up it was a faulty sounder box in the boot. changed that and all was sweet again. £20 from a local breakers ;)
    #4
  6. GFORCE
    Offline

    GFORCE Bring On The Sunshine

    Joined:
    Dec 6, 2006
    Messages:
    95
    Likes Received:
    0
    [Apr 18, 2007]
    Thanks for this, do you know exactly where it is located or how to get to it ?

    Cheers
    #5
  7. TINTMASTER
    Offline

    TINTMASTER TORQUETRONIX-DONEGAL

    Joined:
    Mar 21, 2007
    Messages:
    61
    Likes Received:
    0
    [Apr 18, 2007]
    its behind the panel on the right hand side as you look into the boot. behind the felt panel behind the rear right light m8
    #6
  8. james0808
    Offline

    james0808 Active Member

    Joined:
    Mar 27, 2006
    Messages:
    3,548
    Likes Received:
    3
    [Apr 18, 2007]
    I'm surprised you heard it,i can fart louder.
    #7
  9. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    31
    [Apr 18, 2007]
    It's probably the backup battery for the alarm. If it starts losing it's charge then it thinks someone's tampering with it and sounds the alarm. This happened alot on old shape A3's. The battery is part of the siren and was located at the bottom of the rear cubbyhole. If any water gets in there it corroded the siren and/or battery.
    #8

Share This Page