1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Urgent advice required about rear LEDS

JDM82 Mar 17, 2012

  1. JDM82

    JDM82 Member

    328
    4
    16
  2. JDM82

    JDM82 Member

    328
    4
    16
    Could it be something to do with my car?

    I tried putting led sidelight bulbs in the headlights before and the same happened, the left hand side bulb stayed on for a few seconds then died. It seems weird it being the same side and the same thing happening, working for a few seconds then dying.

    But then why only the first 2 rows on the rears and the other 3 rows work?
     
  3. Rastamouse

    Rastamouse Welsh Audi Nut

    379
    19
    18
    Try starting the engine, my drl head lights were the same when i fitted em but once i started the car they worked fine. Give it a try and let me know how it goes
     
  4. JDM82

    JDM82 Member

    328
    4
    16
    Right does this right?

    Lights on, no key in = They work

    Lights on, key in and the dash lights on but not the engine = they fail

    Engine running, then switch the lights on = they work

    What causes this? Im thinking a power surge or something?
     
  5. hades-

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    9,468
    645
    113
    iv never had a prob with thet kinda light
    i cant see it been the car at fault as it would have affected your oem lights
    has yours got the small box type relay things at the back of the new lights ?
    that maybe the problem swap them round to otherside im sure the plug is the same for both sides
     
  6. JDM82

    JDM82 Member

    328
    4
    16

    I think mines the same. So what it basically is, you cant have your lights on unless your engines running?
     
  7. JDM82

    JDM82 Member

    328
    4
    16

    I'll have a look at that Bez, if its just a case of putting lights on after I've started the engine then I can live with that. I dont wanna have to send them back.
     
  8. Rastamouse

    Rastamouse Welsh Audi Nut

    379
    19
    18
    Dont think so as i only noticed this when i first installed em. Cant say ive noticed it since then. I might be wrong tho.
     
  9. Cribbon

    Cribbon Member

    152
    3
    18
    i have these! sometimes it say rear right brake light out! but i have auto head lights so just flick the switch on n off and it sorts it out!
     

Share This Page