1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgraded stereo, but rubbish radio reception

ajmackie Jul 13, 2004

  1. ajmackie

    ajmackie Member

    922
    0
    16
    Hi

    I do believe I read something before about there being a amplifier for the aerial which an after market head unit such as sony can't power.

    I have 99 A4 and in my previous 95 A4 I had perfect repcepiton with the same head unit. Can anyone tell me whether I definately need an adaptor for the aerial amplifier and how much it is. I asked in my local car audio shop and they said the aerial power feed output just turns it on off the loom, but this doesn't seem to work!

    Any help much appreciated!!

    Also has anyone else noticed that you get less bass from a sony cdx-mp40 head unit wired directly to the rear speakers than the standard concert head unit with active rear speakers.
     
  2. AndyMac

    AndyMac Moderator Staff Member Moderator

    9,832
    46
    38
    The consensus seems to be that Audi had so many problems with the aerial amp hidden somewhere near the aerial (which was a b*gger to get to) that they started putting the amp inside the HU. This was definately the case on the A3 with the bee-sting as the amp was inside the aerial itself. I guess they did the same on the A4 to make the HU's interchangeable. In which case you'll need the aerial adapter/amp thing, about £14 and needs the flying lead powered off the power antenna lead on the HU.
     
  3. imported_bayliss

    imported_bayliss Guest

    0
    0
    0
    this works a treat - have just done the same on my 1997 A3
     
  4. johnyj

    johnyj Member

    264
    0
    16
    can u just cut into the lead and wire a power to it ?
     
  5. Dean_T

    Dean_T Active Member

    645
    139
    43
    where can i get one of those gadgets, i will be swapping my HU in my A3 quite soon and would like all bits at hand /ubbthreads/images/graemlins/smile.gif

    TIA
    Dean
     
  6. asifgillani

    asifgillani Member

    59
    0
    6
    Hiya,

    Does anyone know if the same applies to the Navi Plus unit?

    FM works fine, but no MW reception at all! I've checked the aerial at the back of the HU, and all seems fine.

    Sorry if I've hijacked the post
     
  7. AndyMac

    AndyMac Moderator Staff Member Moderator

    9,832
    46
    38
    It will be the same for any aftermarket equipment that uses the factory aerial.
    The adapter amp is readily available from caraudiodirect or incar express or even Halfords depots sell them.
     
  8. ajmackie

    ajmackie Member

    922
    0
    16
    Brill thanks AndyMac!!!!! Shall purchase one asap!!!!!
     
  9. asifgillani

    asifgillani Member

    59
    0
    6
  10. S3tony

    S3tony Member

    395
    0
    16
    cheers for the link gilbo ive been lookin for one of theese for a while! and a pretty cheap site too.

    /ubbthreads/images/graemlins/beerchug.gif

    cheers tony
     
  11. ajmackie

    ajmackie Member

    922
    0
    16
    Have bought an amplifer/filter and it is SOOOOOOOOOOOOO much better!!!! Thanks for the advice!
     
  12. asifgillani

    asifgillani Member

    59
    0
    6
    Cool!

    I'll post my comments as soon as I get it fitted.

    It'll be interesting to see what difference it makes to the Navi Pllus unit, as it is an Audi product. At less than £15 it's worth the risk - I can alsways flog it on ebay if it doesn't make any difference for me!
     

Share This Page