1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Updated 25-01-10 : Performance Issues and Search Functionality

FactionOne Jan 23, 2010

  1. FactionOne

    FactionOne Administrator Staff Member Administrator

    3,272
    183
    63
    Hi All,

    This is just a little note to let you all know a little bit more about what's going on at the moment.

    We're experiencing poor performance at times due to server load spikes which we are investigating at present. The makers of the forum software are working hard on fixes for issues related to their recently released upgrade. We're also doing what we can to minimise the effects of any issues in terms of user experience (read: reliability and performance) - basically there's a lot of fire-fighting happening at the moment, but we're doing what we can.

    Searching has been disabled for the time being so that a) we've a bit more resource available to minimise the effect of spikes, and b) we're tinkering with things linked to it, requiring it to be turned off (it's a choice between the whole site or just the search being turned off while we work on it).

    We hope to have things which are disabled/affected restored before Monday, but I'll update this thread as things develop...

    Thanks for your patience and best regards,

    Rob.
    ASN Admin Team.
     
    Last edited: Jan 23, 2010
  2. FactionOne

    FactionOne Administrator Staff Member Administrator

    3,272
    183
    63
    Right folks... Time for a quick update...

    The server is now a stripped-out trackday racer because of our efforts to neutralise performance draining issues which are apparent at present.

    It's helped a bit, but unfortunately not enough to have a massive impact; so we're still working on things.

    Some updates and fixes have been supplied to us for the core forum software, and we're integrating these at present as well as continuing with our own investigations.

    There's not much more to say at the moment, and I wouldn't like to venture a time-scale at this point, but please be assured we're trying in earnest to get things sorted out.

    Thanks and regards,

    Rob.
     
  3. sulaiman

    sulaiman Member

    274
    1
    16
    when can we expect the new post feature back again?
     
  4. calvin

    calvin parked up

    155
    0
    16
    Dont you just hate it when a "must have" upgrade from the suppliers / developers ends up being a step backwards and loads of hassle for the clients - Why is it always so??!

    In all my years of IT / developer experience, this hasnt really changed!

    I feel for you - good luck solving (and testing) their poor product development....
     
  5. kev02

    kev02 New Member

    1
    0
    1
    ok, wicked site so worth the wait! cheers
     
  6. voorhees

    voorhees Moderator Staff Member Moderator Team V8 Audi S5 s tronic

    16,207
    2,028
    113
    question answered
     
  7. JohnS3

    JohnS3 Active Member

    3,032
    5
    38
    What hardware are you hosting the site on?
     

Share This Page