1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Update from overheating problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by rhubarb4, May 4, 2009.

  1. rhubarb4
    Offline

    rhubarb4 Certified Jardo Slayer

    Joined:
    Mar 8, 2008
    Messages:
    1,722
    Likes Received:
    128
    [May 4, 2009]
    Hi all again. Right so far I have found that the water pump was changed to metal version, and the temperature sensor seems ok. I found the overheating is due to the fans not working, the engine fan or the aircon fan are not comming on at all. I found the fuse which had blown, so I put in new fuse but the fans are still not working, the fuse is fine, but still no air con or engine fan. So guys any idea what would make them not work if fuse is in and ok.:banghead:

    Thanks Chris
    #1
  2. Ads

    Ads

    [Jan 25, 2015]

  3. leshkin
    Offline

    leshkin Hold my beer... VCDS Map User

    Joined:
    Sep 10, 2006
    Messages:
    1,091
    Likes Received:
    160
    [May 4, 2009]
    Have you checked the fan control unit?
    #2
  4. rhubarb4
    Offline

    rhubarb4 Certified Jardo Slayer

    Joined:
    Mar 8, 2008
    Messages:
    1,722
    Likes Received:
    128
    [May 4, 2009]
    Hi thanks for replying. Where would the fan controll unit be

    Thanks Chris
    #3
  5. rhubarb4
    Offline

    rhubarb4 Certified Jardo Slayer

    Joined:
    Mar 8, 2008
    Messages:
    1,722
    Likes Received:
    128
    [May 5, 2009]
    had a look in the engine bay its pretty small space cant see where the cables go anyone know where the fan controller is please
    #4
  6. rhubarb4
    Offline

    rhubarb4 Certified Jardo Slayer

    Joined:
    Mar 8, 2008
    Messages:
    1,722
    Likes Received:
    128
    [May 8, 2009]
    can anyone tell me where the fan controller is please
    #5
  7. rhubarb4
    Offline

    rhubarb4 Certified Jardo Slayer

    Joined:
    Mar 8, 2008
    Messages:
    1,722
    Likes Received:
    128
    [May 9, 2009]
    hi all just to let you know problem sorted the fuse holder in the battery tray was corroded replaced it and now all is fine all fans working
    #6
  8. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,804
    Likes Received:
    327
    [May 9, 2009]
    Wicked mate, i am glad we all managed to work through it and get her sorted for a reasobly cheap cost too
    #7
  9. rhubarb4
    Offline

    rhubarb4 Certified Jardo Slayer

    Joined:
    Mar 8, 2008
    Messages:
    1,722
    Likes Received:
    128
    [May 10, 2009]

    yeah you were all great lol :yahoo:
    #8

Share This Page