1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unusual fault on A3 BKD engine responds as if under extreme load no faults showing

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Matt_Storm, Dec 28, 2012.

  1. Matt_Storm
    Offline

    Matt_Storm Member

    Joined:
    Jun 7, 2008
    Messages:
    34
    Likes Received:
    3
    [Dec 28, 2012]
    As the title explains i have had this car for years and tackled most known BKD related problems in the past, in recent months my car had a top end knocking / rattle from cold start that would go away after warming up often this noise would go away for a day or two if i replaced the fuel filter too so i guessed this could be down to an injector or fuel pressure but seeing as the car drove well i didnt look into it. Last week the rattle noise just vanished completely even on cold start but instead the car splutters a bit on starting and very sluggish on initial pull away i literally have to rev it to engage the turbo to pull away otherwise it will stall once its accelerating it does pull but no way as well as before also the mpg has dropped from an average of 48 down to 30 the whole car just feels as if i am driving with 6 passengers and towing a trailer and i know i haven't gained that much weight! No faults showing on vag.com just the usual immobiliser fault and MAF low reading ( these have always shown up) changed maf no change. Cambelt has been changed recently, new turbo 2 months ago everything seems to be working car is just struggling and i swear the tone of the engine sounds different compared to normal a bit like a transit van extra diesel noise/ intake throaty if you know what i mean, checked all hoses etc no leaks, turbo pipes pressurise well. if anyone has experienced this same fault or have a clue please advise me before i go insane Thank you
    #1
  2. Ads

    Ads

    [Oct 2, 2014]

  3. smiler2012
    Offline

    smiler2012 Member

    Joined:
    Dec 3, 2012
    Messages:
    41
    Likes Received:
    0
    [Dec 28, 2012]
    maybe somet may have broken in the head and now has become jammed? sounds to me like the engine is on its way out? you need to start stripping if it re-appears? i've had the chain that drives the oil pump before become slack and sounds like a metal slapping noise
    #2
  4. smiler2012
    Offline

    smiler2012 Member

    Joined:
    Dec 3, 2012
    Messages:
    41
    Likes Received:
    0
    [Dec 28, 2012]
    also an injector could be on its way down that would cause for a knocking noise would sound awful if it was that and that would defo cause for a lack of power
    #3
  5. T8DPR
    Offline

    T8DPR Active Member

    Joined:
    Dec 19, 2012
    Messages:
    272
    Likes Received:
    41
    [Dec 28, 2012]
    brakes sticking on? look for excessive brake dust, handbrake sticking on?

    thats about as far as my knowledge goes!
    #4
  6. jimpa10
    Offline

    jimpa10 Member

    Joined:
    Apr 20, 2011
    Messages:
    64
    Likes Received:
    1
    [Dec 29, 2012]
    Have you ever change your dual mass flywheel?i had similar strange sounds when the car was cold but when i changed it fixed.
    #5
  7. 170sam
    Offline

    170sam New Member

    Joined:
    Oct 12, 2011
    Messages:
    24
    Likes Received:
    0
    [Dec 29, 2012]
    When you change the fuel filter was the diesel black in the inside the housing ? If so the high pressure pump on the side of the head is start to fault cause is leaking oil in to the fuel system and would explain sluggish start and poor driving
    #6
  8. Matt_Storm
    Offline

    Matt_Storm Member

    Joined:
    Jun 7, 2008
    Messages:
    34
    Likes Received:
    3
    [Jan 2, 2013]
    I have just had a new Vario smf fitted and it seems really smooth i am pretty sure the problem / noise is coming from the head its a really strange one. I will check the fuel colour as i had oil in the fuel once before and after swapping the tandem pump it was fine although i am pretty sure these symptoms are different. One thing i have noticed is when it starts from cold the car will not rev immediately it just kinda creeps up eventually even if my foot is flat down on the pedal, as soon as the car starts to warm up it becomes a little more responsive but not a lot, do these cars have some kind of fuel heater? and the fuel consumption is bizarre i drove as careful as i could the other day and it was peaking at 28mpg and now having to fill up a few times a week it uses more than my work van although i am not noticing any extra smoke from the exhaust. May be a case of taking it to Audi, bye bye wages then!
    #7
  9. mike foster
    Offline

    mike foster Fossie VCDS Map User

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    [Jan 2, 2013]
    Yes, they have a fuel heater.
    #8
  10. Matt_Storm
    Offline

    Matt_Storm Member

    Joined:
    Jun 7, 2008
    Messages:
    34
    Likes Received:
    3
    [Jan 3, 2013]
    The car just completely stopped working now it died on the motorway and i had to call the rac, still no faults showing it starts briefly but misfires and conks out. Arse
    #9
  11. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,321
    Likes Received:
    1,229
    [Jan 5, 2013]
    Ok so its a manual, tell me, 1st thing in morning when you start, if you put in gear & try to pull away does it just sit there then maybe move slightly, then slowly the revs pickup & away you go, also if it comes back to life, try this, rev the engine a bit before engaging gear & pulling away & see if the slow creeping happens again as I have a similar issue on a DSG & I wonder if mines injector related aswell.
    #10

Share This Page