1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unlucky Audi owner

Discussion in 'A3/S3 Forum (8L Chassis)' started by A3 liam, May 25, 2011.

  1. A3 liam
    Offline

    A3 liam Odt

    Joined:
    Apr 21, 2011
    Messages:
    61
    Likes Received:
    0
    [May 25, 2011]
    Ok so as the title says I am really unlucky when it comes to cars and when I bought my Audi 1month ago i thought my luck had changed. At first the car felt great to drive pulled well and was probably the best car I had driven, then a week ago the wipers stopped so I booked it into the garage, whilst driving to the garage it overheated so I called the aa to come and assist and he told me he thought it was the thermostat, that afternoon I got a call from the garage saying he'd fixed the wipers changed the thermostat but the car was still overheating and diagnosed it to be the water pump. A week later another call waterpump done but you have a wheel bearing gone and needs to be done. So £300 lighter I have my car back.
    Anyone else had any bad luck recently?
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. quattro1
    Offline

    quattro1 Member

    Joined:
    Jul 19, 2010
    Messages:
    640
    Likes Received:
    7
    [May 25, 2011]
    like you honestly wouldnt believe mate! smashed sump on the way to work today! good times!
    #2
  4. A3 liam
    Offline

    A3 liam Odt

    Joined:
    Apr 21, 2011
    Messages:
    61
    Likes Received:
    0
    [May 25, 2011]
    It's since developed a annoying rattle which I have found to be the guard over the cat
    #3
  5. davidniclee
    Offline

    davidniclee Member

    Joined:
    Apr 16, 2011
    Messages:
    96
    Likes Received:
    1
    [May 25, 2011]
    had my a3 for about 3 weeks and thermostat gone and today clutch pedal went which might be the slave cylinder or the master cylinder so car is off the road till clutch problem sorted
    #4
  6. pompeysteve
    Offline

    pompeysteve Member

    Joined:
    Oct 11, 2007
    Messages:
    38
    Likes Received:
    5
    [May 25, 2011]
    Well I think I've got you beat!
    Picked up my new S3 last thursday at 17:30, after hunting high and low for 6 months to find the spec I wanted with low miles.
    Absolutely loved it, loads of horses and handles beautifully, everything my last S3 lacked.
    5 hours later it dropped a con rod down the motorway at 4000 revs!
    #5
  7. JS1500
    Offline

    JS1500 Howdy

    Joined:
    Sep 28, 2009
    Messages:
    1,168
    Likes Received:
    8
    [May 25, 2011]
    ^^^ Ouch!

    My S3 has been good actually, but my old 1998 A4 1.8T cost me £1600 after 2 months of ownership!
    #6
  8. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [May 25, 2011]
    Any conclusions as to why that happened ...for the record?
    #7
  9. pompeysteve
    Offline

    pompeysteve Member

    Joined:
    Oct 11, 2007
    Messages:
    38
    Likes Received:
    5
    [May 25, 2011]

    It had a Backdraft motorsport 330hp conversion carried out about 11000 miles ago, without the con rod upgrade, so that would be my guess.
    Dropped the car back to them this morning, and will know more once they've got it apart.
    #8
  10. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [May 25, 2011]
    It was just a matter of time then @330... let us know how you get on....
    #9
  11. Ed1981
    Offline

    Ed1981 New Member

    Joined:
    May 22, 2011
    Messages:
    5
    Likes Received:
    0
    [May 25, 2011]
    Think I've had it bad so far, brought an Audi A3 2.0 tdci last thursday, started blowing out white smoke when pulling away on way home, took it back to garage sunday, picked it up again today and yet it still smokes if not worse!!!! Going back tomorrow, and telling them a fuel filter and injector clean isnt going to cure it and to look deeper!! Half tempted already to tell them to cancel the whole thing and keep the car!!!!
    #10
  12. 20v-turbo
    Offline

    20v-turbo Member

    Joined:
    Nov 8, 2010
    Messages:
    130
    Likes Received:
    3
    [May 25, 2011]
    first week i had my audi,,, clutch and flywheel went..... £600 quid ha :( but at least i chnged it fr a set up from a more powefull tt lol
    #11
  13. S3Lol
    Offline

    S3Lol Member

    Joined:
    Jul 19, 2009
    Messages:
    425
    Likes Received:
    7
    [May 25, 2011]
    exactly the same thing happened to me. Master, slave, clutch and flywheel all replaced within the week of owning it!
    #12
  14. JoeD
    Offline

    JoeD Member

    Joined:
    Aug 27, 2009
    Messages:
    537
    Likes Received:
    10
    [May 25, 2011]
    2 months into ownership and start motor went. Nightmare!!!
    #13
  15. A3tell
    Offline

    A3tell Member

    Joined:
    Jun 13, 2009
    Messages:
    239
    Likes Received:
    1
    [May 26, 2011]
    since i have owned mine, i have replaced......water pump+cambelt+therostat £360 then alternator £110, battery £50, main fuel line £70, main metal water pipe at front of engine £250, anti roll bar links £10 boot gas struts £35, temp sender £20, front wheel baring £150 all failed parts, and that doesnt include all the modifications!!!
    #14
  16. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    [May 26, 2011]
    Don't even get me started....

    Two months owned and....

    [​IMG]

    Booo. Blocked smashed as well.

    Rebuilt in my garage over a few weeks, and then put all back together with new block and forged rods....

    Started up and after about 1 min of running, first start, engine started having issues missing.

    Turned engine off to discover this:

    [​IMG]

    Caused by this:

    [​IMG]

    and this:

    [​IMG]

    and also damaging this:

    [​IMG]

    Had to use my spare head, and a spare piston.

    Now THAT is unlucky.
    #15
  17. mikeyg
    Offline

    mikeyg Member

    Joined:
    Jan 4, 2011
    Messages:
    835
    Likes Received:
    3
    [May 26, 2011]
    There is a lot of bad luck in here, im getting out before i catch some!
    #16
  18. S3featesV9
    Offline

    S3featesV9 Active Member

    Joined:
    Dec 8, 2010
    Messages:
    1,033
    Likes Received:
    12
    [May 26, 2011]
    i had my s3 for a month then i had to fork out for a new gearbox (recon) then flywheel and clutch kit. plus fitting as i had no spare time....in all £3100. then a week after having it back i get twatted by a lorry on the A34 in oxford, so needed a new wing mirror, front wing and door repaired. wich cost another £1000. no wonder my car is still pretty standard!! haha
    #17

Share This Page