1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unkown light on in my S3

Discussion in 'A3/S3 Forum (8L Chassis)' started by imported_MattT, Jul 7, 2005.

  1. imported_MattT
    Online

    imported_MattT Guest

    [Jul 7, 2005]
    Hey guys, I wonder if someone could help me out.

    A light on my dash has just come on and im not sure what it is. Ive looked in the manual and it doesn't have anything about it (its just greyed out in the picture).

    Its the one on the right hand side dial (speedo) at the left of the set of lights (next to the iginition light I think?). It looks like a square with a couple of bits sticking out of it. Is this the break pad sensor?

    Sorry if ive got a bit of the info wrong, im just working from memory here.

    Thanks in advance,

    Matt
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. imported_MattT
    Online

    imported_MattT Guest

    [Jul 7, 2005]
    #2
  4. UpTheIron
    Offline

    UpTheIron New Member

    Joined:
    Sep 3, 2005
    Messages:
    27
    Likes Received:
    0
    [Jul 7, 2005]
    in my case, the only light not detailed in the handbook was the engine warning light. If is the far left amber light (on the right hand dial), thats the one.

    The brake warnings are usually red ones.
    #3
  5. imported_MattT
    Online

    imported_MattT Guest

    [Jul 8, 2005]
    [ QUOTE ]
    in my case, the only light not detailed in the handbook was the engine warning light. If is the far left amber light (on the right hand dial), thats the one.

    The brake warnings are usually red ones.

    [/ QUOTE ]

    Yeah? Thats the one! I better get it checked out then hey!

    What sort of problems could that mean?
    #4
  6. imported_MattT
    Online

    imported_MattT Guest

    [Jul 8, 2005]
    hmm, just been reading up. Im getting pretty worried now. just checked my oil and its really low! /ubbthreads/images/graemlins/frown.gif

    Thinking the worst, but im going to kick off if my engine is knackered after this.

    I get pestered every five minutes by a beeping alarm when my windscreen washer water is low, yet I haven't had one light on to say that my oil is low!

    It is my fault that I haven't checked the oil, but come on. The car is pretty sophisticated as far as they go, it should warn me about the most import thing on the car!

    Anyway, going to put some oil in and take it into Audi with my fingers crossed and see what the problem is.

    Wish me luck
    #5
  7. UpTheIron
    Offline

    UpTheIron New Member

    Joined:
    Sep 3, 2005
    Messages:
    27
    Likes Received:
    0
    [Jul 8, 2005]
    we should really make sure we're talking about the same warning light here...

    does it look like this? (granted, this isnt an pic of an S3, but the symbol used is a universal symbol).

    [​IMG]

    if so, yes it is the engine warning light. All this means is that one of the sensors is broken, or is detecting values outside their set normal operating levels. The engine is currently in limp mode. Further diags will need either vag com or a visit to the dealer to find out what errors have been logged.

    I wonder why audi never put this symbol into their manual....
    #6
  8. RacingTeatray
    Offline

    RacingTeatray Freezing in Moscow

    Joined:
    Oct 6, 2004
    Messages:
    249
    Likes Received:
    0
    [Jul 8, 2005]
    It was in the manual for my car?! It came on one day in my old A3 TQ as I was driving along but the car was definitely not in any detectable "limp" mode. I pulled over and rang Audi Assist who said if I couldn't detect anything wrong with the car other than that the light was on and if my journey home was short (it was) then I should be fine to drive home and then book the car in for an inspection asap.

    Docklands Audi were able to take the car in next day and identified a sludged-up sensor of some sort or other (can't remember what exactly) and cleaned it out, tuned the car and all was hunkydory thereafter.
    #7
  9. wawab
    Offline

    wawab New Member

    Joined:
    Dec 5, 2006
    Messages:
    22
    Likes Received:
    0
    [Dec 22, 2008]
    this light came on in my s3 a couple of weeks ago & all that was wrong was a choked air filter. i dont know how it managed to get so choked between services, Audi obviously didnt check it properly.
    #8
  10. kevandalice
    Offline

    kevandalice Member

    Joined:
    May 23, 2008
    Messages:
    69
    Likes Received:
    1
  11. Tastyterrier
    Offline

    Tastyterrier Monkey Trainer

    Joined:
    Jul 12, 2003
    Messages:
    343
    Likes Received:
    0
    [Dec 22, 2008]
    [​IMG]
    #10

Share This Page