1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Under Revving when warm

Discussion in 'A3/S3 Forum (8L Chassis)' started by mcpickering, Jun 7, 2012.

  1. mcpickering
    Offline

    mcpickering Member

    Joined:
    Nov 30, 2011
    Messages:
    139
    Likes Received:
    2
    [Jun 7, 2012]
    Hey guys,

    after a bit of help/advice.

    recently i have noticed that when i first start the car up in the morning (or at the end of work when it has been sat all day) the rev needle seems to "hunt" slightly up and down a bit, this is before the engine is warmed up and revving around the 1000/1100 rpm mark, i can also slightly hear the engine revving in time with this movement.

    also, when the car is up to heat and say i am sat in traffic, sometime the revs will drop to almost 500 (seems to sit at about 700 rpm normally) and the car almost stalls.

    i think there is also some hesitation accelerating and other little niggles which may all be related. I assume the common response will be "clean the throttle body" which i will be doing, i just dont have VAG com to reset it. I also wanted to know of any other possible causes.

    Thanks,

    James
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. kwistof
    Offline

    kwistof South East Events Moderator Regional Rep

    Joined:
    Jun 1, 2010
    Messages:
    2,311
    Likes Received:
    469
    [Jun 7, 2012]
    Strange as I was just searching for a problem very similar than you describe in your post! lol

    I'll be replacing the clutch pedal sensor to try and cure it initially.....£15 from TPS, and Audi are not that more if there closer to you.

    (I can't take any credit if it does cure it though.....thanks need to go to the people who post on here :) )
    #2
  4. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Jun 7, 2012]
    Sounds Vacuum related, check pipes under the manifold..
    #3
  5. mcpickering
    Offline

    mcpickering Member

    Joined:
    Nov 30, 2011
    Messages:
    139
    Likes Received:
    2
    [Jun 8, 2012]
    Cheers for the input guys.

    Will try and take a look for any damaged/split split vacuum hoses later on. :yes:

    James
    #4
  6. Lemon S3
    Offline

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,319
    Likes Received:
    9
    [Jun 8, 2012]
    Yeh sounds similar to the issue i had a while back which turned out to be a split vac hose under the manifold. Really have a close look at all the hoses because I couldn't actually see the split until i moved the hose.
    #5
  7. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Jun 8, 2012]
    A good tell tale is greasy residues on the pipes...
    #6
  8. mcpickering
    Offline

    mcpickering Member

    Joined:
    Nov 30, 2011
    Messages:
    139
    Likes Received:
    2
    [Jun 8, 2012]
    Ok then, is it most likely to be the ones under the inlet mani? are there other common culprits?

    also what size internal diameter is the standard vacuum hose (i guess the ones under the inlet)
    #7
  9. mcpickering
    Offline

    mcpickering Member

    Joined:
    Nov 30, 2011
    Messages:
    139
    Likes Received:
    2
    [Jun 9, 2012]
    i had a look today and cant seem to see/feel any split or damaged hoses under the inlet or around the N249 or anywhere.
    I did however notice that the pipe on the bottom of the hockey puck valve looking like this...

    [​IMG]
    IMAG0214 by Mcpickering2009, on Flickr

    [​IMG]
    IMAG0215 by Mcpickering2009, on Flickr

    Any thoughts?

    just to re-iterate the problem with the revs hunting is only when cold and the under revving only when warm.... ?

    thanks,

    James
    #8
  10. scotty_24
    Offline

    scotty_24 Member

    Joined:
    Feb 11, 2011
    Messages:
    215
    Likes Received:
    13
    [Jun 9, 2012]

    My pipe collapsed like this, I just bought the forge one to replace it
    #9
  11. mcpickering
    Offline

    mcpickering Member

    Joined:
    Nov 30, 2011
    Messages:
    139
    Likes Received:
    2
    [Jun 9, 2012]
    any idea which one i would need for an AMK, also i want to replace some of the other whilst im there. any suggestions on which?
    #10
  12. mcpickering
    Offline

    mcpickering Member

    Joined:
    Nov 30, 2011
    Messages:
    139
    Likes Received:
    2

Share This Page