1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to sync remote / fob

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by whitelightning, Mar 20, 2013.

  1. whitelightning
    Offline

    whitelightning New Member

    Joined:
    Feb 23, 2010
    Messages:
    11
    Likes Received:
    0
    [Mar 20, 2013]
    Hi,

    I need some assistance with syncing my B7 fob.

    I used the car with my usual fob but when I got home the car wouldn't lock. Changed the battery and now I am unable to resync the fob with the car. Followed the procedures in the manual as well as searching online but no luck. The key unlocks and starts the car fine. Red light is flashing ok on the fob.

    No issues with spare key/fob.

    Please help.

    Thanks.
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. Macdoon
    Offline

    Macdoon Well-Known Member

    Joined:
    Jan 20, 2010
    Messages:
    1,623
    Likes Received:
    302
    [Mar 20, 2013]
    Try this........ Put key in ignition, turn on ignition-do not start engine, press lock then unlock on the key, remove key, get out shut door try remote lock.
    #2
  4. Danny-boy
    Offline

    Danny-boy Member

    Joined:
    Jan 22, 2013
    Messages:
    479
    Likes Received:
    12
    [Mar 20, 2013]
    I have exactly the same thing.

    Tried every method I have read, nothing works.
    #3
  5. Macdoon
    Offline

    Macdoon Well-Known Member

    Joined:
    Jan 20, 2010
    Messages:
    1,623
    Likes Received:
    302
    [Mar 20, 2013]
    Above is what I have done on a few occasions and worked no problem
    #4
  6. whitelightning
    Offline

    whitelightning New Member

    Joined:
    Feb 23, 2010
    Messages:
    11
    Likes Received:
    0
    [Mar 20, 2013]
    Macdoon, followed your instructions several times but still not working.
    #5
  7. gtvlew
    Offline

    gtvlew Member

    Joined:
    Mar 1, 2013
    Messages:
    65
    Likes Received:
    2
    [Mar 21, 2013]
    THIS HAPPENED TO ME EARLIER THIS EVENING,

    THIS WORKED FOR ME
    [​IMG]
    #6
  8. Fodboy
    Offline

    Fodboy New Member

    Joined:
    Apr 21, 2013
    Messages:
    5
    Likes Received:
    0
    [Apr 24, 2013]
    Had problems with mine. The buttons on the fob didnt work and had to unlock door manually and put key in ignition before alarm went off. Did this and sorted it all out. Works fine :). But boot unlock button still does nothing. Anyone know what to do about it?
    #7
  9. Fodboy
    Offline

    Fodboy New Member

    Joined:
    Apr 21, 2013
    Messages:
    5
    Likes Received:
    0
    [Apr 24, 2013]
    Dw just realised you have to hold boot button for 2 secs for it to open. New audi owner you see :)
    #8
  10. Paul B7
    Offline

    Paul B7 Active Member

    Joined:
    Feb 15, 2010
    Messages:
    610
    Likes Received:
    33
    [Apr 24, 2013]
    The above procedure is for a TOYOTA not an Audi !
    #9
  11. TOM.S
    Offline

    TOM.S Active Member

    Joined:
    Sep 27, 2010
    Messages:
    376
    Likes Received:
    45
    [Apr 25, 2013]
    also try to scan for fault codes it might be the central locking system itself (not receiving the signal from the fob)
    #10
  12. matten22
    Offline

    matten22 New Member

    Joined:
    Jan 28, 2013
    Messages:
    8
    Likes Received:
    0
    [May 1, 2013]
    Mine is doing exactly the same at the moment , I heard there is a recall on them, but they are only asking about them when you car goes in for something else !. i'm going to ring my local dealer and see what they say
    #11

Share This Page