1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to sync remote / fob

whitelightning Mar 20, 2013

  1. whitelightning

    whitelightning New Member

    11
    0
    1
    Hi,

    I need some assistance with syncing my B7 fob.

    I used the car with my usual fob but when I got home the car wouldn't lock. Changed the battery and now I am unable to resync the fob with the car. Followed the procedures in the manual as well as searching online but no luck. The key unlocks and starts the car fine. Red light is flashing ok on the fob.

    No issues with spare key/fob.

    Please help.

    Thanks.
     
  2. Macdoon

    Macdoon Well-Known Member Team Ibis Gold Supporter Audi A4 S-line owners group

    1,953
    712
    113
    Try this........ Put key in ignition, turn on ignition-do not start engine, press lock then unlock on the key, remove key, get out shut door try remote lock.
     
  3. Danny-boy

    Danny-boy Member

    479
    13
    18
    I have exactly the same thing.

    Tried every method I have read, nothing works.
     
  4. Macdoon

    Macdoon Well-Known Member Team Ibis Gold Supporter Audi A4 S-line owners group

    1,953
    712
    113
    Above is what I have done on a few occasions and worked no problem
     
  5. whitelightning

    whitelightning New Member

    11
    0
    1
    Macdoon, followed your instructions several times but still not working.
     
  6. gtvlew

    gtvlew Member

    67
    3
    8
    THIS HAPPENED TO ME EARLIER THIS EVENING,

    THIS WORKED FOR ME
    [​IMG]
     
  7. Fodboy

    Fodboy New Member

    5
    0
    1
    Had problems with mine. The buttons on the fob didnt work and had to unlock door manually and put key in ignition before alarm went off. Did this and sorted it all out. Works fine :). But boot unlock button still does nothing. Anyone know what to do about it?
     
  8. Fodboy

    Fodboy New Member

    5
    0
    1
    Dw just realised you have to hold boot button for 2 secs for it to open. New audi owner you see :)
     
  9. Paul B7

    Paul B7 Active Member

    622
    34
    28
    The above procedure is for a TOYOTA not an Audi !
     
  10. TOM.S

    TOM.S Active Member Silver Supporter

    551
    110
    43
    also try to scan for fault codes it might be the central locking system itself (not receiving the signal from the fob)
     
  11. matten22

    matten22 New Member

    10
    1
    3
    Mine is doing exactly the same at the moment , I heard there is a recall on them, but they are only asking about them when you car goes in for something else !. i'm going to ring my local dealer and see what they say
     

Share This Page