1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to post via Tapatalk

Discussion in 'Mobile Support' started by Westy, Jun 14, 2013.

  1. Westy

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,362
    Likes Received:
    1,009
    Hi guys,

    Over the last few days I've been experiencing issues with posting on this site via Tapatalk. I can still "Like" things but when I type out a reply to a thread and then hit "post" it just sits there. It wasn't working on Wednesday but was ok yesterday, and again today it's stopped working! Are the support lot blocking tapatalk posts to do maintenance or something?

    I'm using Tapatalk on an iPhone so it would be nice to know if anyone else if having this issue.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. max69vk

    max69vk Active Member

    Joined:
    Apr 3, 2012
    Messages:
    805
    Likes Received:
    49
    Having exactly the same issues myself, in fact I was about to flag the same problem when I saw this post! Using the forum via Safari instead is a work around, but a PITA too.
     
  4. Westy

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,362
    Likes Received:
    1,009
    It sure is a PITA, I'm on a laptop now.

    Are you using an iPhone or Tapatalk on android?
     
  5. Sandra

    Sandra MODERATOR
    Staff Member Moderator TeamMisano Gold Supporter quattro Audi S3

    Joined:
    Sep 12, 2010
    Messages:
    19,424
    Likes Received:
    3,710
    Admin notified:) x
     
    Westy likes this.
  6. Sandra

    Sandra MODERATOR
    Staff Member Moderator TeamMisano Gold Supporter quattro Audi S3

    Joined:
    Sep 12, 2010
    Messages:
    19,424
    Likes Received:
    3,710
    Guys, tapatalk should be working now, any problems can you get back to me. Also just to let you know the audi-sport.net magazine should now be available on tapatalk. :) x
     
  7. Westy

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,362
    Likes Received:
    1,009
    Nope, still not working!
     
  8. Sandra

    Sandra MODERATOR
    Staff Member Moderator TeamMisano Gold Supporter quattro Audi S3

    Joined:
    Sep 12, 2010
    Messages:
    19,424
    Likes Received:
    3,710
    ​It may take a few hours to update, but will keep an eye on it. :) x
     
  9. Westy

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,362
    Likes Received:
    1,009
    Still not working :(
     
  10. Sandra

    Sandra MODERATOR
    Staff Member Moderator TeamMisano Gold Supporter quattro Audi S3

    Joined:
    Sep 12, 2010
    Messages:
    19,424
    Likes Received:
    3,710
    Thanks Westy, i will let Adam know right now. :) x
     
  11. Westy

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,362
    Likes Received:
    1,009
    Thanks Sandra.
     
  12. ScottD3

    ScottD3 I want your faulty electronics
    Supporter

    Joined:
    Nov 24, 2010
    Messages:
    15,274
    Likes Received:
    1,083
    Samehere.
    Tablet just keeps connecting and the phone says
    "Expected: START_TAG {null}methodResponce(position:START_TAG<HTML>@1:7 in java.io.inputStremReader@4153b668)"
     
  13. Sandra

    Sandra MODERATOR
    Staff Member Moderator TeamMisano Gold Supporter quattro Audi S3

    Joined:
    Sep 12, 2010
    Messages:
    19,424
    Likes Received:
    3,710
    Adam is looking into it. :) x
     
  14. a6_chris

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    A quick vid of whats (not!) happening ;)

     
    #13 a6_chris, Jun 14, 2013
    Last edited by a moderator: Aug 15, 2014
  15. boost-addict

    boost-addict Active Member

    Joined:
    Aug 22, 2011
    Messages:
    982
    Likes Received:
    35
    same here, still. i pursumed it was the app so i redownloaded, worked the first time round the other day, but not this time (today)

    im also not getting notifications.
     
  16. RobbieWebs

    RobbieWebs Well-Known Member
    VCDS Map User

    Joined:
    Apr 1, 2013
    Messages:
    1,026
    Likes Received:
    247
    Same here it happened on tapatalk 1 first a few days ago. I then installed tapatalk 2 and it worked fine until today. Won't let me post. iPhone 5.
     
  17. shariain

    shariain Well-Known Member

    Joined:
    May 15, 2004
    Messages:
    1,182
    Likes Received:
    188
    I was still having trouble posting but I managed to get this posted up using tapatalk 1 on iPhone 4S
     
  18. Westy

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,362
    Likes Received:
    1,009
    Testing
     
  19. Westy

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,362
    Likes Received:
    1,009
    It's working again ;)
     
  20. a6_chris

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    Test test :)
     
  21. russwuss

    russwuss Active Member

    Joined:
    Feb 7, 2013
    Messages:
    539
    Likes Received:
    100
    Test
     
  22. Google AdSense Guest Advertisement



    to hide this advert.
  23. RobbieWebs

    RobbieWebs Well-Known Member
    VCDS Map User

    Joined:
    Apr 1, 2013
    Messages:
    1,026
    Likes Received:
    247
    Working :)
     
  24. Sandra

    Sandra MODERATOR
    Staff Member Moderator TeamMisano Gold Supporter quattro Audi S3

    Joined:
    Sep 12, 2010
    Messages:
    19,424
    Likes Received:
    3,710
    :yes: X
     
  25. boost-addict

    boost-addict Active Member

    Joined:
    Aug 22, 2011
    Messages:
    982
    Likes Received:
    35
    same, no notifications tho?

    or is that a separate option via tapatalk or web settings?
     
  26. Administrators

    Administrators Administrator
    Staff Member Administrator Audi Sport Owner Group saloon Audi A2

    Joined:
    Jan 2, 2003
    Messages:
    3,862
    Likes Received:
    468
  27. Westy

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,362
    Likes Received:
    1,009
    It this due to an issue Admin? The notification for a PM is quite useful.
     
  28. Westy

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,362
    Likes Received:
    1,009
    Oh an the "mark as read" feature doesn't work on my tapatalk either. Anyone else got this issue? Very annoying.
     
  29. Administrators

    Administrators Administrator
    Staff Member Administrator Audi Sport Owner Group saloon Audi A2

    Joined:
    Jan 2, 2003
    Messages:
    3,862
    Likes Received:
    468
    Hmm works on mine... Which version of Tap are you using? Try downloading the free version and see if it works on here.

    Many thanks

    Adam
     
    #27 Administrators, Jun 18, 2013
    Last edited: Jun 18, 2013
  30. Westy

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,362
    Likes Received:
    1,009
    I'm using version 1.15.1. It sort of works. I can swipe and hit "mark as read" and it marks it. As soon as I refresh the forum threads it comes back as unread again!
     
  31. ScottD3

    ScottD3 I want your faulty electronics
    Supporter

    Joined:
    Nov 24, 2010
    Messages:
    15,274
    Likes Received:
    1,083
    Get Tapatalk 4 and see what happens.

    Appears ok over here.
     
  32. Westy

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,362
    Likes Received:
    1,009
    Its doing it again! :(
     
  33. Westy

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,362
    Likes Received:
    1,009
    It's ok now! What's going on!?
     
  34. Sandra

    Sandra MODERATOR
    Staff Member Moderator TeamMisano Gold Supporter quattro Audi S3

    Joined:
    Sep 12, 2010
    Messages:
    19,424
    Likes Received:
    3,710
    Ok Westy, i will have it looked at:) x
     
  35. Westy

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,362
    Likes Received:
    1,009
    Seems to be ok now Sandra!
     
    Sandra likes this.
  36. Westy

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,362
    Likes Received:
    1,009
    ThiS hasn't been working all day again!
     
  37. Sandra

    Sandra MODERATOR
    Staff Member Moderator TeamMisano Gold Supporter quattro Audi S3

    Joined:
    Sep 12, 2010
    Messages:
    19,424
    Likes Received:
    3,710
    Westy, i will have Adam take a look at it for you. :) x
     
  38. a6_chris

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    Test test test
     
  39. ScottD3

    ScottD3 I want your faulty electronics
    Supporter

    Joined:
    Nov 24, 2010
    Messages:
    15,274
    Likes Received:
    1,083
    Failed.
    Why you no work?


    [​IMG]
     
    #37 ScottD3, Jun 28, 2013
    Last edited: Jun 29, 2013
  40. shariain

    shariain Well-Known Member

    Joined:
    May 15, 2004
    Messages:
    1,182
    Likes Received:
    188
    Still no joy with this.
     
  41. Westy

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,362
    Likes Received:
    1,009
    Still screwed :banghead:
     
  42. a6_chris

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    Mine did work above but it no longer works now :(
     

Share This Page