1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Uk Registered 54 Plate A6 saloon Service Computer problems

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by A6fella, Feb 11, 2008.

  1. A6fella
    Offline

    A6fella New Member

    Joined:
    Aug 12, 2007
    Messages:
    7
    Likes Received:
    0
    Hi,
    I have a 54 plate UK registered A6 2.4SE. The car is out of warranty and I had it serviced at a very good independant garage last week. They have done my previous Audi's and used to reset the sevcie interval computer with no issues. On this one however whilst they have reset it so that the service warning no longer comes up on the instrument cluster when i go to the service detail within the cars computer via the buttons/menu on the IMI console (via the wheel) it comes up with a message saying 'Service data for the vehicle is not yet available'.

    Up until they serviced it & reset the computer this was always where I could see mileage/time before next service was due and I was expecting to see it again now, albeit it a long way off but this is not the case.

    Have they done something wrong, do they need to do something else to make it show the right detail or do i just need to wait a while and the mileage/time requriements will then appear as the car clocks up mileage?

    Any help is appreciated as the garage are scratching their heads too.

    Thanks,
    Nick
    #1
  2. MartinM
    Offline

    MartinM DK55 XYH

    Joined:
    Feb 6, 2006
    Messages:
    28
    Likes Received:
    0
    this is normal, after you have driven the car for a few hundred miles it will then calculate when it next needs a service
    #2
  3. maxlbrown
    Offline

    maxlbrown Deep Blue

    Joined:
    Jan 26, 2006
    Messages:
    248
    Likes Received:
    0
    as martin said this is normal you have not done enough miles for it to register yet. dont worry about it.

    M
    #3

Share This Page