1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Turbo Whistle

ScottD3 Apr 18, 2011

  1. ScottD3

    ScottD3 I want your faulty electronics Supporter Team V6 quattro Audi A8 Team Akoya saloon TDi Audi S8

    15,160
    1,121
    113
    When I got my 1.9 TDI (AFN) I could hear the turbo whistle really loudly but over the months it got really quiet, now its starting to come back.

    Are you meant to hear it or not?

    Could someone please explaine it?
    Thanks.
     
  2. rossbrownlee

    rossbrownlee Ross_S4

    719
    0
    16
    Bump for this, I can also hear mine now whereas I couldn't before, and would be interested to know if you should or not.
     
  3. Westy

    Westy Well-Known Member

    17,436
    1,089
    113
    I'm sure when mine was standard it was very quiet. With a modded airbox and remap it has got louder. Has your turbo got louder then quieter then louder again without any mods???
     
  4. ScottD3

    ScottD3 I want your faulty electronics Supporter Team V6 quattro Audi A8 Team Akoya saloon TDi Audi S8

    15,160
    1,121
    113
    mine has.
    It was loud when I got it, so loud my mate could hear it in his car be hind me.

    it went away for a couple of months but its come back. its quieter than before though.
     
  5. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    17,774
    674
    113
    probably a leak?
     
  6. AR-rkon

    AR-rkon Mod back in a "B" Staff Member Moderator Regional Rep Team V6 Team Silver Audi A6 Audi A4 Audi Avant Owner Group

    1,911
    164
    63
    check all the hoses leading out of the turbo, through the IC and upto the inlet... if theres al leak, thats the area most likely to be causing a whistling noise.
     
  7. ScottD3

    ScottD3 I want your faulty electronics Supporter Team V6 quattro Audi A8 Team Akoya saloon TDi Audi S8

    15,160
    1,121
    113
    I checked all pipes, tubes, cables.
    I removed alot of the smaller pipe work and all the main hoses are fine, No issues.
     
  8. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,223
    464
    83
    Try pressure testing the inlet system.

    May be a split intercooler or a hard to see hose split for instance.
     

Share This Page