1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Turbo, SSHHHH instead of whistle

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by jeepnut, Dec 30, 2004.

  1. jeepnut
    Offline

    jeepnut New Member

    Joined:
    Dec 2, 2004
    Messages:
    9
    Likes Received:
    0
    [Dec 30, 2004]
    My wifes A4 has been hissing or shushing instead of wistleing. Is this due to the cold weather or is there a problem? I don't remember it making this wooossssshhhh sound last winter. It also seems louder than it did when it whistled.
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. jeepnut
    Offline

    jeepnut New Member

    Joined:
    Dec 2, 2004
    Messages:
    9
    Likes Received:
    0
    [Dec 31, 2004]
    Yea judging from it's location I would say that is what it is. She said that it would spool up then kinda die.
    #2
  4. Markey
    Offline

    Markey Active Member

    Joined:
    Apr 13, 2004
    Messages:
    2,148
    Likes Received:
    0
    [Dec 31, 2004]
    Sounds like the boost is not being let loose.
    Try tapeing it loads and loads then run it and see if the power is back then you will know if that is your problem.
    But it sounds like it is i replaces all mine with some heat resistant clear ones which seem much harder waring than the originals.
    #3
  5. jeepnut
    Offline

    jeepnut New Member

    Joined:
    Dec 2, 2004
    Messages:
    9
    Likes Received:
    0
    [Dec 31, 2004]
    Ours is under warrety so I'll just have them replace it. I will probubly tape it before we drive it again.
    #4

Share This Page