1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

turbo problems

Discussion in 'A4/S4 forum(B5 Chassis)' started by splasher, Aug 17, 2009.

  1. splasher
    Offline

    splasher New Member

    Joined:
    Jul 23, 2009
    Messages:
    20
    Likes Received:
    0
    [Aug 17, 2009]
    hi guys i have a r reg a4 1.9tdi 90 bhp model 1 z engine. done 171,000 miles
    i was on my way home on sat from cornwall, when i pulled in to the services at strensam on m5.
    i did as normal let the car tick over for a bit before i switched it off.

    Came back to the car went to drive out the services noticed that the car would not rev above 1700 rpm then started missing. there was no smoke or anything to start with just the smell of unburnt diesel. then in the end after trying to rev it it did smoke, hard to say wot colour as it was dark.

    never had any tool with me, seamed like it was a fuel problem. rang the aa breakdown , they came and checked fuel filter a load of brown gunk in bottom of filter tried cleaning it out, put it back no luck still the same.
    then aa man said comon prob on these is the turbo, he removed hose felt impellar it turns real slow i have to agree it is tight. will turn with my figer moving it but not spin as such.

    do turbos go on this model, recovery man said he had never herd of it before
    but if the turbo is u/s will the car still run????? as it wont even start now im £357 quid lighter after being on the back of there recovery wagon.

    im off to buy a new fuel filter later on see if that helps then if thats not good
    im not sure wot to do next .............help
    Last edited: Aug 17, 2009
    #1
  2. Ads

    Ads

    [Oct 21, 2014]

  3. docurley
    Offline

    docurley Moderator Staff Member Moderator

    Joined:
    Dec 12, 2003
    Messages:
    3,859
    Likes Received:
    25
    [Aug 17, 2009]
    If the turbo went you would know for sure I suspect something else is a foot here.
    #2
  4. splasher
    Offline

    splasher New Member

    Joined:
    Jul 23, 2009
    Messages:
    20
    Likes Received:
    0
    [Aug 17, 2009]
    ive since had a look this morning and the turbo seams to spin freely, so im off to basics change fuel filter and check the timming etc any ideas
    #3
  5. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,696
    Likes Received:
    331
    [Aug 17, 2009]
    Stick vagcom on there and see what it finds.
    #4
  6. splasher
    Offline

    splasher New Member

    Joined:
    Jul 23, 2009
    Messages:
    20
    Likes Received:
    0
    [Aug 17, 2009]
    after changing fuel filter and filling filter up with diesel before i put it back, there seams to be no fuel coming up to the filter,
    i turned it over cracked all the injector pipes off it was spitting a little but not enough to make it fire, i towed it round the block in second gear for half a mile still nothing, is there a pump in the boot?????
    any other ideas, carnt get it vagcom yet as i carnt drive it and not sure my mate is in if i tow it there,
    #5
  7. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,656
    Likes Received:
    291
    [Aug 17, 2009]
    it sounds like your lift/injector pump isnt working. As last time i changed a filter on one of these it self primed
    #6
  8. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,696
    Likes Received:
    331
    [Aug 17, 2009]
    your jumping the gun there a little assuming its the lift pump.

    Its an electronic injection pump, that means that if the ECU doesnt tell it to inject fuel, then it wont.

    The fact that theres no fuel at the injectors doesnt really tell you anything. You could have a faulty crank sensor or AFM for instance, so the ECU thinks the car isnt running and doesnt bother injecting any fuel.

    First port of call would be to bypass the fuel pump relay and see if the pump runs, if not then check the fuse, and if thats good then you can start looking at ripping the tank out. If it does run with the relay bypassed then the problem is that the ECU isnt telling it to turn on.
    #7
  9. splasher
    Offline

    splasher New Member

    Joined:
    Jul 23, 2009
    Messages:
    20
    Likes Received:
    0
    [Aug 17, 2009]
    so does the car have a pump in the tank then, ir i took the fuel gauge sender unit out could i look in tank?? u mean by bypassing the relay with a link wire??
    there was some oily sludge that came out the old filter it looked like oil an stinks it is a clear orange colour and very sticky.
    thinking about things now when i was going to leave the services the car lost all its power and i reckon it has used at a guess the fuel that was in the filter cos it wouldnt start to get it on the tow truck , hope that helps some one
    #8
  10. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,696
    Likes Received:
    331
    [Aug 17, 2009]
    i would imagine there will be a lift pump in the tank, and ye if you just stick a jumper over the correct pins on the relay the pump should run.

    The injector pump will draw its own fuel from the filter, so if the filter is full of diesel it should still start even with a duff lift pump.
    #9
  11. splasher
    Offline

    splasher New Member

    Joined:
    Jul 23, 2009
    Messages:
    20
    Likes Received:
    0
    [Aug 17, 2009]
    i realise the pump will draw its own fuel but its turning over and trying to start but doesnt.
    i would of thought towing it would of got it fireing we did half a mile at 3000 rpm and nothing.
    are fuel pumps on these a comon problem??

    ill try link wire tomorrow, lol when i find the relay .

    ive had car six years its been great never ever let me down, but im at a loss now, an 2 of my mates who are mechanics are, we all agree turbo seams ok, they think its a fuel prob, is there a fuel cut off relay or switch or anything would u no
    #10
  12. olds_kool
    Offline

    olds_kool Active Member VCDS Map User

    Joined:
    Jul 21, 2007
    Messages:
    1,072
    Likes Received:
    4
    [Aug 17, 2009]
    my v6 tdi doesnt have a lift pump are you sure a 4 cyl. would have one
    #11
  13. splasher
    Offline

    splasher New Member

    Joined:
    Jul 23, 2009
    Messages:
    20
    Likes Received:
    0
    [Aug 17, 2009]
    i dont think they have a lift pump as such , but some sort of pump in the tank to help move the fuel along i guess, im not sure my self but it would seam a long way to suck the fuel from and up hill from tank to pump
    #12
  14. splasher
    Offline

    splasher New Member

    Joined:
    Jul 23, 2009
    Messages:
    20
    Likes Received:
    0
    [Aug 19, 2009]
    i looked at te relay took it out it seams fine there is no smelling of burning.
    im not sure which wires im supposed to jump an dont want to burn anything have u any ideas pls which way to connect up.

    i took the supply pipe of the pump an filled the pump manually and the filter again, still it wont start, it sounds an feels like it is going to but stops short of firing up. ive got my commpressor home and im gonna blow line both ways ie down the supply to see if its blocked an from the tank to see if i can get fuel through.

    any one any more ideas pls. ........ help :keule:
    #13
  15. dieselfitter251
    Offline

    dieselfitter251 Blow ma own trumpet?

    Joined:
    Jun 3, 2007
    Messages:
    1,120
    Likes Received:
    0
    [Aug 19, 2009]
    Hmmm. Only power problem I had with my lump was a vacuum sensor went duff. No power but at least it ran, albeit without any boost. If you can get it plugged into a vagcom it'll save a lot of time and poss. expence mate. It may even be worth paying for it to get scanned by a mobile mech or gettin it towed to a garage rather than just throwing new bits at it.

    Where are you. There may be ASN member near by or maybe able to recommend somebody.
    #14
  16. splasher
    Offline

    splasher New Member

    Joined:
    Jul 23, 2009
    Messages:
    20
    Likes Received:
    0
    [Aug 19, 2009]
    i put a air line into the tank took of the pipe at the pump and we got fuel out i let it run out for a while, i then cracked inj pipes off and turne car over. It nearly starts but only a spluttering of fuel from two and four cly. i would of thought with diesel being forced to the pump it would of started, but it never just short of firing up,

    i have a fella coming in the morning with a code reader as i have tried and failed. so we shall see wot happens

    im in grimsby, lincs.
    #15
  17. splasher
    Offline

    splasher New Member

    Joined:
    Jul 23, 2009
    Messages:
    20
    Likes Received:
    0
    [Aug 20, 2009]
    my mate brought his machine its a bosch one. read the codes of my car came up with the following.

    0226 start of inj control
    control difference

    was what it came up with.
    back on his comp it means ....throttle position switch ( tp switch)
    or app sensor accelerator position sensor

    wow any ideas please ive had a quick look at the throttle pedal carnt see owt wrong down there. ...............help has any one herd of this before????
    #16
  18. dieselfitter251
    Offline

    dieselfitter251 Blow ma own trumpet?

    Joined:
    Jun 3, 2007
    Messages:
    1,120
    Likes Received:
    0
    [Aug 20, 2009]
    Not in my experience mate... You may want to start a post on the diesel forum as well, just link to this thread. I suggest moving the thread but you'll get usefull info in both places.

    Sorry I can't be any help.
    #17

Share This Page