1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TURBO problems on A4 1.9 TDi

yiannis Mar 7, 2009

  1. yiannis

    yiannis New Member

    6
    0
    1
    hi friends
    i have an AUDI A4 1.9 TDi 2004,i took it for servise to a car mechanich that is not authorised AUDI engineer,he replaced the oil ,air and fuel filter since then the turbo is not coming in and the engine sounds like ford transit and lost its power:think:,i took it back and he put the original BOSCH fuel filter but again no result,is it possible that the inlet tube and the outlet tube of the turbo are blocked with dirt ot is something whrong with the turbo?because the turbo is not sucking fuel threw it:notme:
    thanks for your help
     
  2. evilscotsman

    evilscotsman Space Cowboy

    1,350
    14
    38
    Hi mate,

    The turbo only sucks air, not fuel. It provides a compression gain in the cylinders before the fuel is injected. Is the turbo not spooling up? (no whistle when you accelerate) - if not the problem may be a loose boost pipe or knocked off sensor plug (less likely than a boost leak but possible)

    All of the air the engine uses must go through the turbo pipework, so a blockage is impossible or it would not run at all. Is it possible he has removed something and not refitted it correctly or changed some of the vacuum piping?

    To replace the 3 filters themselves, it should not be possible to cause such a failure but perhaps if his work has caused a problem then I would look in particular at the air filter end, since this goes directly into the turbo and then from it to the engine air inlet manifold. If a pipe is off or wrongly connected allowing the boost to escape, then the car will be severely down on power, but the turbo is a mechanical device driven by exhaust gases at one end and providing compression of the incoming air by a compressor wheel at the other end of the turbo shaft.

    I hope this makes the issue clearer and if you dont have enough mechanical knowledge to check the items in question, go to another garage and ask them to check it for you.
     
  3. yiannis

    yiannis New Member

    6
    0
    1
    thanks mate,i was living in Scotland 4 years ago now i am in cyprus ,the car engineers here seem to me they dont know what they are doing,i am not mechanical engineer but i am refrigeration engineer and i understand what you are saying.at least i hope he didnt removed the turbo device and replace it with an imitation one because he had my car only for seven hours i dont thing he done this
     
  4. evilscotsman

    evilscotsman Space Cowboy

    1,350
    14
    38
    ah - I think I know what is wrong! He may have left the vaccum hose off the waste-gate unit. That causes the waste-gate to stay open constantly and no boost is possible.

    Its a silver cannister type unit with a vacuum tube to it, and a lever rod from there to the turbo casing, it opens a flap in the hotwheel housing that lets the exhaust pass right through and only shuts under vacuum control.

    Check that and see if its not connected, get a friend to rev the car and watch the wastegate rod, it will move in and out as the gate operates - you will need big revs in bursts to see it, if it doesnt move, thats the fault.
     

Share This Page