1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Turbo pressure loss ?

Discussion in 'A3/S3 Forum (8L Chassis)' started by pwnorman, Nov 25, 2005.

  1. pwnorman
    Offline

    pwnorman Member

    Joined:
    May 4, 2003
    Messages:
    410
    Likes Received:
    0
    [Nov 25, 2005]
    Aint sure what it is am hopeing its the dv stuck or sticking, the car just does'nt kick in when it should well at all sometomes more often than not today and then on the odd occasion we have lift off and alls fine for a while, am going to try old dv back on it when i can find it and gett time and day light to do it so any other ideas are welcome just please try not to mention the costly ones please.
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. trevorb33
    Offline

    trevorb33 Member

    Joined:
    Aug 1, 2005
    Messages:
    33
    Likes Received:
    0
    [Nov 26, 2005]
    Could be air mass meter, can get these symptoms, try disconnecting it then taking it for a drive
    #2
  4. pwnorman
    Offline

    pwnorman Member

    Joined:
    May 4, 2003
    Messages:
    410
    Likes Received:
    0
    [Nov 27, 2005]
    Which wire's that then i aint to sure, and sods law its been fine the past couple of days.
    #3
  5. trevorb33
    Offline

    trevorb33 Member

    Joined:
    Aug 1, 2005
    Messages:
    33
    Likes Received:
    0
    [Nov 27, 2005]
    just to the left of your airbox actually connects to it, will be a cylindrical device with a multiplug attached facing away from you as you look at it, quite easy to simply pop off, then see what it drives like.
    #4

Share This Page