1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Turbo issues VAGCOM

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Jambo24, May 30, 2013.

  1. Jambo24

    Jambo24 New Member

    Joined:
    Feb 16, 2013
    Messages:
    5
    Likes Received:
    0
    So I bought an a3 2.0t 2 months ago and within a month I could feel that the turbo wasn't boosting properly it went back in the garage I purchased from and they replaced the n75 and it was working fine.

    BUT last week it went back to feeling sluggish again and I sent it back to the garage and they said their are no fault codes on VAGCOM that could cause sluggishness only a issue with the instrument panel which we are currently awaiting the parts on (all under warranty thankfully)
    I cannot hear the turbo recirculating as usual which suggests no boost being held

    so my question is

    Are their any known problems regarding turbo/sluggishness and lack of boost that wouldn't necessarily show up on the VAGCOM system?

    the garage is trying to tell me it's fine which is annoying because it most defiantly is not.
     
  2. Advert Guest Advertisement


  3. BlueSpark

    BlueSpark 6th Gear

    Joined:
    Aug 28, 2010
    Messages:
    386
    Likes Received:
    6
    Have you changed your diverter valve to the revised D version. Common fault on the 2.0tfsi is the old version the diaphram splitting and so not holding boost.
     
  4. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    29,128
    Likes Received:
    1,644
    Have you actually logged the boost to see what its asking for & then what its providing?
     
  5. Jambo24

    Jambo24 New Member

    Joined:
    Feb 16, 2013
    Messages:
    5
    Likes Received:
    0
    Hi thanks very much for your quick replys strangely enough I received the car back today from the garage prior to it going back next week for the replacement instrument panel and it is running absolutely perfectly. Maybe it has an intermittent problem or maybe they didn't quite fix it right first time and preferred to say "its seems fine to us". Hopefully the latter. Cheers
     
  6. OVRA3

    OVRA3 Well-Known Member

    Joined:
    Jan 19, 2012
    Messages:
    1,079
    Likes Received:
    80
    When are you getting it remapped more to the point ;-)
     
  7. Jambo24

    Jambo24 New Member

    Joined:
    Feb 16, 2013
    Messages:
    5
    Likes Received:
    0
    I'd love to fella i had it booked in at AMD woking then its started playing up. Thing is I paid 495 for extended 2 year warranty and I don't want to void it
     
  8. OVRA3

    OVRA3 Well-Known Member

    Joined:
    Jan 19, 2012
    Messages:
    1,079
    Likes Received:
    80
    Where you based mate?
     
  9. Jambo24

    Jambo24 New Member

    Joined:
    Feb 16, 2013
    Messages:
    5
    Likes Received:
    0
    Kingston, Surrey
     

Share This Page