1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Turbo Issue

Discussion in 'A3/S3 Forum (8L Chassis)' started by Jamo2013, Jan 10, 2013.

  1. Jamo2013

    Jamo2013 New Member

    Joined:
    Jan 10, 2013
    Messages:
    18
    Likes Received:
    0
    Hi all, New to this forum!
    Straight to the point, I drive a 1.8 S3 W Reg. Turbo is fine in 1st, 2nd and 3rd. 4th if starting from low revs and trying to build up, the turbo is really holding back. If only touching the accelerator slightly it sometimes kicks in fine. Its pretty much the same in 5th and 6th! Ive tried googling problems but get alot of different answers! Also - i was trying to check some hoses earlier (not really a clue as to hich ones i was meant to be checking) and found one with a slight split in (the thicker one coming off the metal pipe), removed it, covered one end and blew down the other and it wasnt leaking so possibly just a surface split and not all the way through? (sorry if i sound daft, havent a clue on turbo's) Would this hose leak under greater pressure? Anyway any help you guys could provide would be great. Its been like it since i bought it and would like to see the cars true potential!

    Thanks.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    18,210
    Likes Received:
    2,402
    Welcome...

    Firstly I would check for fault codes... then arguably need to do some logging... both can be achieved using VCDS diagnostics software but at the very least scanning for fault codes is the first thing you should try and do...

    Any spilt hoses will need replacing... pics would help if yo are having trouble explaining which pipes you mean...

    <tuffty/>
     
  4. Jamo2013

    Jamo2013 New Member

    Joined:
    Jan 10, 2013
    Messages:
    18
    Likes Received:
    0
    Thanks For Your reply! Ok So heres the pipe - The One with the Blue clip. It has a split on the inside of the bend, But when i blew down it no air escaped.
    image2.jpg
    Also this probably has nothing to do with it but what is this? and is there meant to be anything connected to it?
    image1.jpg

    Ok will get on to getting codes checked! Thanks.
     
  5. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    18,210
    Likes Received:
    2,402
    Yep... spilts in the hoses in the op pic will affect boost...

    The second pic is the N249 valve and looks like its had an N249 bypass (common modification)

    <tuffty/>
     
  6. Jamo2013

    Jamo2013 New Member

    Joined:
    Jan 10, 2013
    Messages:
    18
    Likes Received:
    0
    Any chance you know what that pipes called so i can order a new one? Thanks for clearing those bits up for me!
     
  7. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    18,210
    Likes Received:
    2,402
  8. Dan-Jnr

    Dan-Jnr Well-Known Member

    Joined:
    Jun 10, 2011
    Messages:
    1,096
    Likes Received:
    253
    The Audi part number is 8L9 145 743 A just for reference.
     

Share This Page