1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TURBO CUT OFF - GOES INTO LIMP MODE

Discussion in 'A3/S3 Forum (8L Chassis)' started by AUDI 130BHP TDI SPORT, Feb 12, 2008.

  1. AUDI 130BHP TDI SPORT
    Offline

    AUDI 130BHP TDI SPORT DOLPHIN GREY

    Joined:
    Oct 23, 2007
    Messages:
    2
    Likes Received:
    0
    [Feb 12, 2008]
    Whilst driving car suddenly goes into limp mode, and won't go above 2500 rpm.

    It corrects itself, if I pull over, switch off and then switch back on the engine. Seems like some sort of turbo pressure not allowing it to pull through. Any ideas?
    #1
  2. Ads

    Ads

    [Oct 25, 2014]

  3. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    7
    [Feb 12, 2008]
    N75 valve problem?
    #2
  4. Stewart
    Offline

    Stewart Member

    Joined:
    Feb 17, 2005
    Messages:
    705
    Likes Received:
    8
    [Feb 12, 2008]
    I didnt think diesels had N75's?
    #3
  5. Ess_Three
    Offline

    Ess_Three Active Member

    Joined:
    Feb 19, 2001
    Messages:
    5,383
    Likes Received:
    6
    [Feb 13, 2008]
    Your turbo is goosed...
    The variabler guide vanes are sticking...giving overboost and limp mode.
    My Dad had the same on his 130 PD Golf GTI

    If you go to Audi or VW, they'll tell you it's a new turbo...at around £1000 fitted.
    But, if you go to Skoda, they remove the turbo, wire brush the VGVs, soak them in penetrating fluid, free them up and re-fit...and say it's good for another 60,000 miles.
    All within 4 housr...drive in, drive out.
    So my mate informs me...as he's a Skoda Tech at the place I bought my vRS from!

    So..you could probably do it yourself...but access is awful...but it certainly sounds like your variable guide vanes are sticking on your turbo.
    Sadly, it's a common problem on the 130 PDs.
    #4

Share This Page