1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Turbo Chatter

Discussion in 'A3/S3 Forum (8L Chassis)' started by sam4191, Jun 5, 2011.

  1. sam4191
    Offline

    sam4191 If In doubt, Flat out!

    Joined:
    Feb 23, 2009
    Messages:
    401
    Likes Received:
    3
    [Jun 5, 2011]
    hi guys.

    Been running my car for 4 months now. Since I fitted silicon TIP and Cone filter, have enjoyed the turbo chattering away. Only in the last week have I come to realise (due to reading) that it is probably damaging the turbo. The turbo is only 4 months old (4k miles), so need to sort this.

    The DV that is on it currently looks like a Forge 007 jobbie, but has 'Turbo dynamics' written on it.

    What should I do? Try a new Forge 007?

    Any help greatly appreciated!

    Thanks!
    #1
  2. Ads

    Ads

    [Oct 30, 2014]

  3. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,727
    Likes Received:
    1,180
    [Jun 5, 2011]
    Your dump valve might not be working properly, you could check it works and has the right spring or setting on it, or easiest would be to get 007p.
    #2
  4. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,169
    Likes Received:
    1,445
    [Jun 5, 2011]
    Had a Polo GTI in the other day that had this issue... replaced the DV and was still doing it.. checked for fault codes and there seems there was an issue with the operation of the N249 so I ran a bypass and the fault code didn't come back...

    I would scan the ECU for fault codes in the first instance as it maybe that there is another reason why you are getting chatter

    For anyone who is unsure of what this noise is, if you rev the engine (into the 5k region) you should hear a chu chu chu type noise rather than a shusssss type noise as the DV dumps... the chu chu chu noise is compressor stall... this is bad and can destroy the trubo... Bill has some pictures of a customers hybrid K03 turbo that ate itself after an APR DV went bad and he was getting this noise... he only ran the car for a little while before changing to a Forge 007p but it was enough (it seems) to have weakened the turbo into eventually destroying itself... it should be said he uses the car as a track day car but it still shows this is a bad thing to have...

    <tuffty/>
    #3
  5. s3dave
    Offline

    s3dave TFSI Hybrid Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Jun 5, 2011]
    Can be split/ leaky pipes from the n75/actuator area
    #4
  6. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,329
    Likes Received:
    981
    [Jun 5, 2011]
    The N249 is a total mine field of hose that loves to split.
    #5
  7. A3 T
    Offline

    A3 T Lord Of The Rings

    Joined:
    Feb 23, 2011
    Messages:
    1,019
    Likes Received:
    9
    [Jun 5, 2011]
    I had a really bad chatter when i fitted my dv30, After a i service the dv it was almost gone but i could still here it a bit.

    It turned out that the hose that goes on top of the DV was getting squashed when i put the engine cover back on.

    After changing the straight fitting on the DV for an elbowed one, the chatter disappeared :)
    #6
  8. bazil
    Offline

    bazil BOOM BOOM

    Joined:
    Mar 25, 2010
    Messages:
    135
    Likes Received:
    4
    [Jun 5, 2011]
    Mine has always had a little wastgate flutter, only at spool up,

    after about 3000rpm it doesn't do it

    it's an APY and totally standard, is this normal?
    #7
  9. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,329
    Likes Received:
    981
    [Jun 5, 2011]
    There's so many different things that can cause fluttering. Mine was fluttering when cold on boost up, I replaced every hose in the boost circuit and it still did it. Just had my turbo stripped and found the culprit:

    [​IMG]

    [​IMG]

    Now this is an extreme case. 9 out of 10 are eithe DV or a split hose somewhere.
    #8
  10. bazil
    Offline

    bazil BOOM BOOM

    Joined:
    Mar 25, 2010
    Messages:
    135
    Likes Received:
    4
    [Jun 5, 2011]
    Ah ****, I thought it was normal, it's done it since I got the car in 2003 and never got worse and it's covered 70,000 miles in my ownership,
    #9
  11. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,329
    Likes Received:
    981
    [Jun 5, 2011]
    Well I'm not trying to sh!t you up but mine has done it since the day I bought the car and it had covered 125K miles. I thought that it was just the turbine blades that were a bit blunt causing the issue but the whole housing turned out to be cracked. The turbo was still bosting to its mapped 21PSI but just wasn't producing the air flow it should have been.
    #10
  12. sam4191
    Offline

    sam4191 If In doubt, Flat out!

    Joined:
    Feb 23, 2009
    Messages:
    401
    Likes Received:
    3
    [Jun 5, 2011]
    Ah. ok. Will check all the hoses tomorrow then, will also order up a 007. Then at least that is ruled out!

    I have bypassed the N249, and all the pipes to that are ok.

    Will check out tomorrow and report back.

    As said... mine also only seems to do it under 3k.

    Thanks for the replies guys!:icon_thumright:
    #11
  13. shanejess
    Online

    shanejess Guest

    [Jun 5, 2011]
    its called scare mongering, if any one has a big open cone and a 007 you will here a chatter on gearchange or letting of throttle when under load, its normal dont worry not stall lol, mine chatters my turbo wont distruct itself or snap a conrod lol.
    #12
  14. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,209
    Likes Received:
    1,237
    [Jun 5, 2011]
    Have had it for donkeys,cars still rapid.....ish :)
    #13
  15. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,329
    Likes Received:
    981
    [Jun 5, 2011]
    Like I said it depends what flutter you have. No scare mongering. My flutter was on boosting up not when letting off, and it only did it when the turbo was cold. I now know that this was because of a massive crack through the wastegate housing which closed when the turbo heated up and the metal expanded.

    The DV diverting its air back into the system should not be a fluttering noise but more of a whoosh.
    #14
  16. Prawn
    Offline

    Prawn My other car is a MINI!!!!

    Joined:
    Dec 8, 2006
    Messages:
    9,755
    Likes Received:
    1,468
    [Jun 5, 2011]
    No, no it isn't scare mongering, so kindly refrain from giving out bloody awful advice.

    I've got 007P's, and Jetex cones on both my 1.8T's, and a flutter, is not normal.

    an atmospheric style 'woosh' is normal, and that's the DV venting back into the TIP< which is then heard through the air filter.

    Any 'flutter' heard is due to the DV not opening enough, and is compressor stall.

    Answer me this:

    If the DV opened in a single movement, why would you get a 'flutter' sound from it?

    You wouldn't, you'd get a single air release sound for the duration the valve remained open.

    Flutter is compressor stall, and it'll kill the turbo.

    The only time you might get some flutter is when backing off really slowly, sometimes if you back off slowly, there isnt enough vacuum generated in the inlet to open the DV (if you've got a strong spring in there) fully, so a wave of pressure still goes back to the turbo giving a small flutter, that's not a problem, but a flutter when letting off from full throttle, is bad news.

    Ko3 and ko4 turbos have gay little bearings, and they won't last if you allow them to run like this long term.....
    #15
    S3Lol, Westy and AARON77 like this.
  17. bazil
    Offline

    bazil BOOM BOOM

    Joined:
    Mar 25, 2010
    Messages:
    135
    Likes Received:
    4
    [Jun 5, 2011]
    Mine never flutters on higher boost or from full throttle, only at low engine speed like upto 3000 rpm,
    #16
  18. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,329
    Likes Received:
    981
    [Jun 5, 2011]
    Is it when letting off the throttle or as the turbo is coming on boost?
    #17
  19. AARON77
    Offline

    AARON77 Active Member

    Joined:
    Nov 14, 2007
    Messages:
    1,322
    Likes Received:
    26
    [Jun 5, 2011]
    mine dont flutter either ????
    i have badger tip n k&n cone filter??????
    #18
  20. bazil
    Offline

    bazil BOOM BOOM

    Joined:
    Mar 25, 2010
    Messages:
    135
    Likes Received:
    4
    [Jun 5, 2011]
    It's always on lift off, never on boost or spool up.
    #19
  21. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,329
    Likes Received:
    981
    [Jun 5, 2011]
    First port of call is to check that the DV isn't sticking.
    #20
  22. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,169
    Likes Received:
    1,445
    [Jun 5, 2011]
    Fluttering on boost is normally surge... very much doubt you have that...

    Do you have the std DV or has it been changed for an aftermarket one like a Forge? the std DV's are prone to failure and the diaphragm splits... this will cause fluttering...

    As Prawn has said, you can get a little flutter from partially letting off the throttle (not fully closing the throttle) due to lack of vacuum lifting the DV but this tends to be very minimal...

    <tuffty/>
    #21
  23. bazil
    Offline

    bazil BOOM BOOM

    Joined:
    Mar 25, 2010
    Messages:
    135
    Likes Received:
    4
    [Jun 5, 2011]
    Standard DV so I'll check that out, To be honest it's probably it's original.

    I'll also need to plumb in a boost gauge and see what the boost levels are and how it's behaving,

    sorry to the OP if I've hijacked the thread
    #22
  24. sam4191
    Offline

    sam4191 If In doubt, Flat out!

    Joined:
    Feb 23, 2009
    Messages:
    401
    Likes Received:
    3
    [Jun 5, 2011]
    No worries dude. Its all learning! I need to be clued up on this turbo business, so its all helping:)
    #23
  25. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,410
    Likes Received:
    741
    [Jun 6, 2011]

    flutter as in chirpy noise like cossies used to make or a woosh?

    chirp/flutter is compressor stalling, and a non-functioning recirc dv = bad news for the turbos lifespan

    exhibit (A) - a hybrid k03 which destroyed itself shortly after its APR DV failed, causing chirpy noises, whilst on high boost on track...

    [​IMG]

    Remembering the internals of a k03 hybrid are in fact a k04

    Be Carefull.

    Shanejess's advise is as misleading as usual
    #24
  26. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,727
    Likes Received:
    1,180
    [Jun 6, 2011]
    Holy sh1t that's bad? What happens do bearings just give up? Making the shaft and wheels eat themselves?
    #25
  27. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,329
    Likes Received:
    981
    [Jun 6, 2011]

    I bet hardly anyone on here checks/services their DV either?!
    #26
  28. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    119
    [Jun 6, 2011]
    There are so many things I would love to say in response to this post, however I shall refrain due to not wanting to get banned from ASN.
    #27
  29. superkarl
    Offline

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,727
    Likes Received:
    1,180
    [Jun 6, 2011]
    Not my Bosch one no :(
    #28
  30. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    119
    [Jun 6, 2011]
    #29
  31. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,410
    Likes Received:
    741
    [Jun 6, 2011]
    its an extreme example, but one caused by a non-functional DV... DV's were fitted by manufacturers to prevent them from seeing these high surge pressures. Chirpy sounds, although they sound cool, are not in the turbo's best interest.
    #30
  32. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,209
    Likes Received:
    1,237
    [Jun 6, 2011]
    Just checked mine and the top seal is split,the two seals inside are intact though.
    #31
  33. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,329
    Likes Received:
    981
    [Jun 6, 2011]
    What DV is that Jase?
    #32
  34. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,209
    Likes Received:
    1,237
    [Jun 6, 2011]
    Forge 007p but it has the tube on the side rather than top
    #33
  35. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,329
    Likes Received:
    981
    [Jun 6, 2011]
    What seal has split then? Any pics?
    #34
  36. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,723
    Likes Received:
    335
    [Jun 6, 2011]
    A friend of mine had a turbocharged clio, which was fitted with a recirc valve (not sure which, but it was an Audi fitment valve, it may even have been a 710N), and it would chatter but only when the engine was revved at idle or being driven gently. I can only imagine this is because while the turbo would have been spinning, it wouldnt have been creating much in the way of positive boost, and the DV simply didnt open.

    When actually driving the car and generating proper boost, it would dump just fine with the expected woosh, but light throttle pootling around town type driving would cause it to flutter, as would revving the engine up in neutral.

    I know some DV's have different spring ratings, and i suspect that a stiff spring in the DV would stop it opening at low pressures as ive described, and could cause the flutter?
    #35
  37. sam4191
    Offline

    sam4191 If In doubt, Flat out!

    Joined:
    Feb 23, 2009
    Messages:
    401
    Likes Received:
    3
    [Jun 6, 2011]
    Right. Just been out and removed the dv. Followed the guide that welly Put up and the piston drops a bit when holding the niPple to create vacuum, but doesn't drop completely. There was alot of filing type metal dust in there, so cleaned that out. It has a silver spring. The outside looks just like a forge one, but has AMD turbo dynamics written on it. As far as the vacuum pipes go, they all look pretty good to be honest, though want to renew it all anyway. Can I get away with a forge service kit and new spring, or is it a case of might as well try a 007p?
    Cheers
    #36
  38. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    119
    [Jun 6, 2011]
    Too stiff a spring will stop it opening, simples. Green is fine for most S3 applications IMO.
    #37
  39. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    119
    [Jun 6, 2011]
    Save yourself some money on testing, buy an OEM one and use that to test. It is a LOT less money and will certainly do the job for testing purposes.
    #38
  40. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,209
    Likes Received:
    1,237
    [Jun 6, 2011]
    no pics,it was the one on the top it was in two,the two in the chamber are okay I've ordered the repair kit
    #39
  41. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,410
    Likes Received:
    741
    [Jun 6, 2011]
    vacuum opens a DV not boost
    #40

Share This Page