1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Turbo Back Pressure problem?

Jonay Feb 4, 2011

  1. Jonay

    Jonay Member

    274
    0
    16
    When accelerating, I've got a deep grumble/vibration that people has described as the quattro coupling/haldex doughnut as being past its date and needs replacing..

    however, it's now grown to be pretty constant (not just between 2000-3000rpm in 5th/6th gear about 60mph) and it only happens when on the throttle and when I lift off.

    ok scenario : driving along the carriageway at 50mph, I press down to accelerate and *grumble*.. i lift off (doesn't matter if clutch is engaged or not) and *grumble* when back on the throttle to maintain 50mph there's no noise..

    I'll try take a video if i can..


    N.B - I've also got a very very light whine (similar to distant sirens) when driving around town.
     
  2. mike foster

    mike foster Fossie VCDS Map User

    3,967
    83
    48
    Whine is likely to be the turbo - they all do it. Unless it gets very bad (as mine just has !)don't worry too much.
     
  3. Jonay

    Jonay Member

    274
    0
    16
    yeah its not the whine thats bothering me as i know most turbos do it..

    its the grumble thats worriying me!
     
  4. antmax7

    antmax7 Member

    295
    2
    16
    i have the same grumble at between 2100 2300 rpm
    except for this my car drives great
    from what i have read its the haldex coupling that has seized
    mine is a 2.0t petrol by the way on a 55 plate with 38k on clock it has done this since i bought it when it was on 22k
     
  5. Jonay

    Jonay Member

    274
    0
    16
    yeah its not the same grumble (i've got that aswell.. but this sounds different) I would understand why if it was under load from acceleration but why when i lift off?

    I'll try get a vid tomorrow if i get the chance :)

    btw cars over 127k+ miles and has been serviced. yesterday infact!
     
  6. Jonay

    Jonay Member

    274
    0
    16
    anyone else got any ideas? I don't think I'll be able to get a video today, too busy!
     
  7. antmax7

    antmax7 Member

    295
    2
    16
    mine is both when on or off the power in any gear well 3rd 4th 5th and 6th
     
  8. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,576
    1,779
    113
    If its back pressure then it would maybe be a sign of a faulty cat & the pressure after a certain rpm is pushing something to allow pressure to release as such, speculative but not entirely impossible, you could try temporarily removing the cat & then test driving to see if the noise goes away, although dont know what other noises will then appear, as effectively unless you got a turbo back to put in place, then the gases would be to open air aswell as any noises as such, idea though, as I also have a noise at 2100 rpm, but running hybrid now so maybe time to swap for turbo back pipe.
     

Share This Page