1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TT With Problems Wind deflector stuck!

Discussion in 'VCDS (formerly VAG-COM) forum' started by yummymummy, Feb 10, 2013.

  1. yummymummy

    yummymummy Member

    Joined:
    Jan 15, 2013
    Messages:
    31
    Likes Received:
    0
    [h=2][/h]my windscreen(power wind deflector) gets stuck when the roof is down you can see about 2ins of the glass come out and then it stops. [​IMG]
    Has anyone had this problem [​IMG]
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. gen.heinz guderian

    gen.heinz guderian Well-Known Member
    Regional Rep VCDS Map User

    Joined:
    Jun 24, 2011
    Messages:
    1,346
    Likes Received:
    125
    You might get a better response for your question in the TT section.
    Can you post a pic of the problem at all?
     
  4. yummymummy

    yummymummy Member

    Joined:
    Jan 15, 2013
    Messages:
    31
    Likes Received:
    0
    thank you for your reply :friends:

    I did try but no response from the TT section:lazy:
     
  5. yummymummy

    yummymummy Member

    Joined:
    Jan 15, 2013
    Messages:
    31
    Likes Received:
    0
  6. gen.heinz guderian

    gen.heinz guderian Well-Known Member
    Regional Rep VCDS Map User

    Joined:
    Jun 24, 2011
    Messages:
    1,346
    Likes Received:
    125
    could be the rods on the worm drive that lift the deflector up/down have broken, they are plastic and its a bit of a job to replace them.
    You dont need the motor just the rods and belt.
     
  7. yummymummy

    yummymummy Member

    Joined:
    Jan 15, 2013
    Messages:
    31
    Likes Received:
    0
    Thank you for your reply :beerchug:

    do you know how much that will cost or the best place to buy(not audi lol) ??
    kind regards
     
  8. gen.heinz guderian

    gen.heinz guderian Well-Known Member
    Regional Rep VCDS Map User

    Joined:
    Jun 24, 2011
    Messages:
    1,346
    Likes Received:
    125
    If it is the thread on the worm drive that has broken ,you are looking at around 5 hours stripping the car to get to it.
    The rods/belt are around 100/120.
    Looking at your pics the cover isnt on behind the seats ,that covers the roof when down either.
    Probably best getting an Audi specialist garage to look at it.
     

Share This Page