1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TT RS - A few fault codes

Discussion in 'TT/TT-S/TT-RS Forum' started by Avus Sportback, Oct 7, 2013.

  1. Avus Sportback
    Offline

    Avus Sportback Member

    Joined:
    Dec 27, 2010
    Messages:
    105
    Likes Received:
    2
    [Oct 7, 2013]
    Hi All,

    I have just collected my TT RS this afternoon and have given her a quick scan with VCDS, a few issues have arisen as shown below...

    Any ideas please?

    The Alarm horn doesn't appear to work, anyone know where its located? The Horn in the centre steering wheel works.

    She has just had a brand new battery...

    Sound system appears to be fine?

    I have already cleared all codes and these came back.

    Monday,07,October,2013,20:12:07:54899
    VCDS -- Windows Based VAG/VAS Emulator
    VCDS Version: Release 12.12.0 (x64)
    Data version: 20130910

    VIN: TRUZZZ................... License Plate: TT RS
    Mileage: 12590km-7823mi Repair Order:

    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------

    Chassis Type: 8J (1K0)
    Scan: 01 03 08 09 15 16 17 19 22 25 26 37 3D 42 44 46 47 52 55 56
    77
    VIN: TRUZZZ.......................... Mileage: 12590km/7823miles
    01-Engine -- Status: Malfunction 0010
    03-ABS Brakes -- Status: OK 0000
    04-Steering Angle -- Status: OK 0000
    08-Auto HVAC -- Status: OK 0000
    09-Cent. Elect. -- Status: Malfunction 0010
    15-Airbags -- Status: OK 0000
    16-Steering wheel -- Status: OK 0000
    17-Instruments -- Status: OK 0000
    19-CAN Gateway -- Status: OK 0000
    22-AWD -- Status: OK 0000
    25-Immobilizer -- Status: OK 0000
    26-Auto Roof -- Status: OK 0000
    37-Navigation -- Status: OK 0000
    3D-Special Function -- Status: OK 0000
    42-Door Elect, Driver -- Status: OK 0000
    44-Steering Assist -- Status: OK 0000
    46-Central Conv. -- Status: OK 0000
    47-Sound System -- Status: Malfunction 0010
    52-Door Elect, Pass. -- Status: OK 0000
    55-Xenon Range -- Status: OK 0000
    56-Radio -- Status: OK 0000
    77-Telephone -- Status: OK 0000

    -------------------------------------------------------------------------------
    Address 01: Engine (CEP) Labels: 07K-907-404-CEP.clb
    Part No SW: 8J0 907 404 HW: 8J0 907 404
    Component: 2.5l R5/4V TFSI 0020
    Revision: F4H03--- Serial number: AUX7Z0I4FNE060
    Coding: 0113000C180F0160
    Shop #: WSC 01236 785 00200
    VCID: EADED70DC5A91A4EAA7-80BF
    1 Fault Found:
    005634 - Power Supply Terminal 30
    P1602 - 002 - Voltage too Low - Intermittent
    Freeze Frame:
    Fault Status: 00100010
    Fault Priority: 2
    Fault Frequency: 2
    Reset counter: 255
    Mileage: 0 km
    Time Indication: 0

    Freeze Frame:
    RPM: 0 /min
    Load: 0.0 %
    Speed: 0.0 km/h
    Temperature: -40.0°C
    Temperature: -40.0°C
    Absolute Pres.: 0.0 mbar
    Voltage: 0.000 V

    Readiness: 0010 0001
    ------------------------------------------------------------------------------
    Address 09: Cent. Elect. (J519) Labels: 8P0-907-063.clb
    Part No SW: 8P0 907 063 B HW: 8P0 907 063 B
    Component: BCM PQ35 H 104 0575
    Revision: 00104 AF
    Coding: 06000A2FB005F1202070E0E00180084CD37658AAB020D929DC0008440040
    Shop #: WSC 00426 210 85279
    VCID: 33608A6992E31B86591-8066
    Subsystem 1 - Part No SW: 8J2 955 119 A HW: 8J2 955 119 Labels: 1KX-955-119.CLB
    Component: Wischer AU354 H08 0070
    Coding: 00FD10
    Subsystem 2 - Part No SW: 8K0 910 557 HW: 8K0 955 559 A Labels: 8K0-955-559.CLB
    Component: REGENLICHTSEN H04 0003
    Coding: 02492C
    Subsystem 3 - Part No: 8J0 951 177
    Component: DWA-Sensor H0 H03 0020
    1 Fault Found:
    01134 - Alarm Horn (H12)
    004 - No Signal/Communication
    Freeze Frame:
    Fault Status: 01100100
    Fault Priority: 4
    Fault Frequency: 1
    Reset counter: 187
    Mileage: 12590 km
    Time Indication: 0
    Date: 2013.10.07
    Time: 19:59:38

    Freeze Frame:
    Term 15 On
    Voltage: 12.10 V
    ON
    ON
    Term 50 Off
    OFF
    OFF

    -------------------------------------------------------------------------------
    Address 47: Sound System Labels: 8J0-035-223.lbl
    Part No SW: 8J0 035 223 D HW: 8J0 035 223 D
    Component: J525 Amp High H04 0160
    Revision: PROD_01 Serial number: 00000000006125
    Coding: 0146337
    Shop #: WSC 00097 210 98728
    VCID: 25446431EC377536C75-8070
    1 Fault Found:
    16349 - Control Module - Error in Output Stage
    014 - Defective - Intermittent
    Freeze Frame:
    Fault Status: 00101110
    Fault Priority: 5
    Fault Frequency: 2
    Reset counter: 48
    Mileage: 82 km
    Time Indication: 0
    Date: 2010.02.20
    Time: 15:21:18
    #1
  2. Ads

    Ads

    [Dec 27, 2014]

  3. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Oct 7, 2013]
    Clear them fully & retest, could be just because of the power being either disconnected or low.
    #2
  4. Avus Sportback
    Offline

    Avus Sportback Member

    Joined:
    Dec 27, 2010
    Messages:
    105
    Likes Received:
    2
    [Oct 7, 2013]
    Hi Nigel,

    The car has been stood for over 12 months hence the new battery being fitted, I have fully cleared / reset?

    i believe the Alarm horn may have backup batteries, I suppose these will be knackered? Can you replace them? Any idea where they are or the alarm horn for that matter?
    #3
  5. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Oct 7, 2013]
    Oh sorry, I did the cardinal sin of not reading it fully, oops.

    Well I would get a ctek on the battery & make sure its fully optimised, run for a few days afterwards & see if the alarm horn comes to life ok 1st as I assume its just flat, it shouldnt die on a ttrs imho even if stood for a year, as I've had this on a A3 I've left standing for a long time aswell & after getting battery up & running, car alarm horn was fine.
    #4

Share This Page